1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

My latest OC ventur with my 3800+ x2 and a Q about HT link speed

Discussion in 'Overclocking & Cooling' started by EiSFX, Oct 9, 2008.

  1. EiSFX

    Joined:
    Jul 10, 2008
    Messages:
    566 (0.26/day)
    Thanks Received:
    121
    Location:
    Alberta, Canada
    Hello all well i was playing with my 3800+ today and found my max stable OC for my 3800+ which is 2.6 Ghz at 1.425 volts Idel 35*C load 48*C

    heres a pic
    [​IMG]
    [​IMG]

    now i was wondering i have been reading through a bunch of different forums and orther info about the HT link speed and it shoulden't be over 1000 but as you can see in my OC it is at 1040 i was wondering if thats going to hurt anything
  2. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,474 (7.10/day)
    Thanks Received:
    5,987
    if its stable it wont hurt anything.
  3. FooArm

    FooArm New Member

    Joined:
    Oct 4, 2008
    Messages:
    99 (0.05/day)
    Thanks Received:
    4
    Location:
    Near lake Erie
  4. EiSFX

    Joined:
    Jul 10, 2008
    Messages:
    566 (0.26/day)
    Thanks Received:
    121
    Location:
    Alberta, Canada
    I have tried playing with the HT link divider and for some strange reason my OC reverts back to stock in windows even tho in the BIOS it still says the BUS speed is still at 260 MHz i have tried it different ways and so far leaving the HT link divider at AUTO is the only way overcloaking works on this board for some strange reason
  5. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,474 (7.10/day)
    Thanks Received:
    5,987
    Not at all true!

    Guess I should have dropped my Ht link for a better OC???????
    [​IMG]
  6. vrm4 Guest

    sneekypeet what board were you using w/ the opty?
  7. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,511 (13.50/day)
    Thanks Received:
    13,918
    [​IMG]
    This was done with an Asus A8N32 SLi Deluxe.
  8. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,474 (7.10/day)
    Thanks Received:
    5,987
    DFI LP NF4 SLI-DR
  9. EiSFX

    Joined:
    Jul 10, 2008
    Messages:
    566 (0.26/day)
    Thanks Received:
    121
    Location:
    Alberta, Canada
    so i'm guessing all the stuff i read about the HT link and 1000 MHz was just a bunch of BS
  10. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,474 (7.10/day)
    Thanks Received:
    5,987
    its a stability thing...a generalization really. some boards will work just fine over 1000 some will not.

    Its like saying a certain voltage or temperature is a "max" value....it really depends on how well the hardware plays together!

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page