1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

my new system

Discussion in 'Project Logs' started by lord_tris, Nov 11, 2005.

  1. lord_tris New Member

    Joined:
    Nov 8, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    first of all for some reason i could ne get back up to 2.215 dont know why.

    so here is the system as it stands now

    Case- Coolermaster 541
    MOBO- ECS rs480-m from ati
    PROC- A64 3200 winchester @ 2.180 2 1.39v
    HEATSINK- Zalmen 7000
    MEM- PNY Verto 3500 ram @ 2.5v @ 2.5,3,3,8
    VIDEO- MSI X600Xt @ 540core/403.41mem
    HHD- Western Digital 36.7gig raptor
    Wireless- Linksys G

    and here are all the benchmarks a could think to run on the beast

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    Last edited: Nov 11, 2005
  2. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,065 (5.25/day)
    Thanks Received:
    3,501
    Location:
    Florida
    pretty SWEET! :)
  3. lord_tris New Member

    Joined:
    Nov 8, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    thanks
  4. zAAm

    zAAm

    Joined:
    Mar 27, 2005
    Messages:
    979 (0.29/day)
    Thanks Received:
    76
    Location:
    South Africa
    You could try ALT-PrintScreen next time? That way you only capture the active window. ;) But good scores. Does your mobo have a AGP/PCI lock? Because that would make your higher overclock stable. My mobo doesn't have a damn PCI lock so max I can get is 2.13GHz without totally ruining stability as my PCI then runs at 40MHz about and my AGP at 70MHz! But what the heck...
  5. lord_tris New Member

    Joined:
    Nov 8, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    idont have agp its an pci-express card
  6. Thermopylae_480

    Thermopylae_480 New Member

    Joined:
    May 27, 2005
    Messages:
    3,685 (1.11/day)
    Thanks Received:
    393
    Location:
    Little Rock Arkansas, United States
    MAC Fan?:D
  7. lord_tris New Member

    Joined:
    Nov 8, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    nah not at all
  8. zAAm

    zAAm

    Joined:
    Mar 27, 2005
    Messages:
    979 (0.29/day)
    Thanks Received:
    76
    Location:
    South Africa
    That's true lol. :eek:
  9. lord_tris New Member

    Joined:
    Nov 8, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    ;)

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page