1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

My Rampage x48 issue on boot

Discussion in 'Motherboards & Memory' started by Animalpak, Oct 6, 2011.

  1. Animalpak

    Animalpak

    Joined:
    Feb 8, 2008
    Messages:
    2,247 (0.81/day)
    Thanks Received:
    646
    Location:
    Switzerland
    I need your help guys, yesterday I had some problems with the computer I formatted my 120 GB SSD vertex 2, now when i turn on the pc the Republic of Gamers logo appears as if slowly freezes and goes like lagging. :shadedshu

    After the rest is completely normal and is quite fast. I put everything in default no overclocking for now but I can not understand why it is slow in the animation of the Republic of Gamers logo. :(

    I can not update the BIOS, AFUDOS application tool from asus does not support 64-bit based systems.

    My system is showing its age because of incompatibility with the new software, I'm just waiting for the socket 2011 i will change the processor/motherboard cant' wait !!

    Thanks alot for your attention guys :toast::)
     
  2. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    12,547 (4.20/day)
    Thanks Received:
    2,464
    Location:
    US
    LCD poster telling you what it's stuck on and have you tried turning off the logo to see were it slows on boot ?.
     
    Animalpak says thanks.
  3. Animalpak

    Animalpak

    Joined:
    Feb 8, 2008
    Messages:
    2,247 (0.81/day)
    Thanks Received:
    646
    Location:
    Switzerland
    I tried it, not seeing the logo i see the BIOS POST AmericanTrends etc, sorry but i can not tell you exactly which writing could tell that there is an error :ohwell:

    It works well but wound up with the logo enabled was more quickly.

    LCD Poster, I never connected it did not seem useful to me, do you think the error is reported ?
     
  4. Animalpak

    Animalpak

    Joined:
    Feb 8, 2008
    Messages:
    2,247 (0.81/day)
    Thanks Received:
    646
    Location:
    Switzerland
    Hey AsRock just plugged in the LCD poster and, when the logo appears slowly LCD POSTER stuck on DET IDE then INT ROM
     
  5. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    12,547 (4.20/day)
    Thanks Received:
    2,464
    Location:
    US
    Have any IDE devices ?. Disable the IDE controller see if it stops from doing it.

    When i did that my self i actually got faster startup too after post.
     
    Animalpak says thanks.
  6. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,745 (1.89/day)
    Thanks Received:
    1,844
    Location:
    στο άλφα έως ωμέγα
    I had a similar event happen, but it was with an OCZ Vertex 2 90GB. Sytem would post/boot slowly (seemed to be locked up or in slow motion).

    Try removing the connectors and reconnecting them on the drive(SSD). Fixed my odd booting problem.
    I believe it had something to do with the controller's recognition of the SSD.
    Also, you may want to flash to the latest firmware(1.35), if you haven't.
     
    Animalpak says thanks.
  7. Hayder_Master

    Hayder_Master

    Joined:
    Apr 21, 2008
    Messages:
    5,190 (1.93/day)
    Thanks Received:
    651
    Location:
    IRAQ-Baghdad

    +1, and make double check on FDD setting

    also i see best way is update your bios, i know u have problems with updating,for me i am always remove any IDE and SATA devices and flash it from USB stick.
     
    Animalpak says thanks.
  8. Animalpak

    Animalpak

    Joined:
    Feb 8, 2008
    Messages:
    2,247 (0.81/day)
    Thanks Received:
    646
    Location:
    Switzerland

    I just did this, the SSD works a little better too.

    Thanks Viper



    Yep thank you, i did that.

    Updated the BIOS with EZ flash and my USB stick, i never thought to use it...

    But now has been very useful and i solved the problem, no logo lag is smooth and most important is boot fast :D.

    BIOS was damaged or corruputed i had upgraded a long time ago but not the last release.

    Thank alot to all !
     
    AsRock and 95Viper say thanks.
  9. Hayder_Master

    Hayder_Master

    Joined:
    Apr 21, 2008
    Messages:
    5,190 (1.93/day)
    Thanks Received:
    651
    Location:
    IRAQ-Baghdad

    glad to hear that mate, you welcome
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page