1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

my x850 is still not working right

Discussion in 'Graphics Cards' started by odddray, Jul 28, 2005.

  1. odddray New Member

    Joined:
    Jul 18, 2005
    Messages:
    42 (0.01/day)
    Thanks Received:
    0
    i get good fps like i stay 70 to 40. 40 is my lowest . but my game has to load every fiew seconds like in counterstrike source when i first start off the level it is really laggy cuz it loads everything realy slow and when i take corners and stuff it has to load more. it happens when i shoot to. im thinking it might have to do with not having good ram. cuz i have 2 256 cards . would getting 2 512 card be good or is it somthing else? my procceser is a athlon 64 3200+ 2.0 .
     
  2. Dippyskoodlez

    Joined:
    Jul 1, 2005
    Messages:
    5,095 (1.48/day)
    Thanks Received:
    238
    Location:
    Kansas City, KS
    You probably need more system ram.
     
  3. HookeyStreet

    HookeyStreet Eat, sleep, game!

    Joined:
    Aug 29, 2004
    Messages:
    7,135 (1.91/day)
    Thanks Received:
    523
    Location:
    Great Yarmouth, England
    Whats the specs of the rest of your system m8 and whats your internet connection (ie 512k Broadband, 1MB Broadband)? Also sometimes when your on a crap server CSS lags badly and are you using a FireWall coz my McAfee one always messes with CSS (so I turn it off)!
     
  4. gR3iF

    gR3iF New Member

    Joined:
    Mar 26, 2005
    Messages:
    1,807 (0.51/day)
    Thanks Received:
    35
    Location:
    Hamburg
    and you can use some fps config for css too brings up to 50 fps more but it depends on your system
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page