1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Need Assistance with 9550 pipe line enable please^_^

Discussion in 'Overclocking & Cooling' started by johnk119, Oct 21, 2004.

  1. johnk119 New Member

    Joined:
    Oct 17, 2004
    Messages:
    15 (0.00/day)
    Thanks Received:
    0
    Location:
    U.S.
    hey everybody i'm new to the form but i could use assistance with my 9550 np videocard with 256 mb of ram... i downloaded the softmod to enable the other 4 pipe lines when i restarted the screens were drawing slowly as if the computer was occupied doing something heavy in the background i started ati tool thinking i might to speed it up alittle howver only 4 pipelines were listed as active if you could supply advice go ahead and email me at john_k119 i have a hotmail account if you bomb me there isn't much i can do about i just need some assistance :p :) :cool: :confused: :confused:
     
  2. wazzledoozle

    wazzledoozle New Member

    Joined:
    Aug 30, 2004
    Messages:
    5,414 (1.45/day)
    Thanks Received:
    161
    Location:
    Seattle
    All 9550's have 4 pipes, the 9500 has 4 pipes with 4 disabled. 2 completely different cores, sorry.
     
  3. johnk119 New Member

    Joined:
    Oct 17, 2004
    Messages:
    15 (0.00/day)
    Thanks Received:
    0
    Location:
    U.S.
    oh well

    dam i thought for sure the card i had had the disabled pipelines oh well i suppose i'll just overclock it with ati tool thanks for your response man
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page