1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

need help repairing cooling from the BIOS (5850)

Discussion in 'AMD / ATI' started by xFiniti64, Feb 11, 2010.

  1. xFiniti64 New Member

    Joined:
    Feb 9, 2010
    Messages:
    7 (0.00/day)
    Thanks Received:
    2
    Need help with cooling, i with Radeon Bios Editor v1.24 I try to create a faster cooling, and it works very poorly, not as a pay entirely in accordance with graph.

    [​IMG]

    Would anyone have some offers ? how to change the settings to act in accordance with graph?

    or how to do as it forced to work quickly, strongly, by bios? Because the standard is too slow cooling.
     
  2. dies900 New Member

    Joined:
    Jan 18, 2010
    Messages:
    93 (0.05/day)
    Thanks Received:
    5
    Location:
    Estonia
    dont know if I am right but powerplay controls your auto fan speed.
    sit in the bios for like 10 minutes and then listen to the card I bet you can hear the fan and as soon you go into windows its silent.
    and after you uninstall the card from windows it will use your bios fan config.
    try the transfer function maybe that one will change powerplay autofan.
    I might give it a go today.
    and if I can figure it out i´ll let you know:)
    well I tried reccomended values and holy crap even ati 80 the fan speed didnt went over 21%:D
    silent cooling gotta say:D
    that doesnt really work for me cause I have voltage at 1.225 and clocks 975/1250:D
    my bad dude forgot to create hex dump in bios for fan settings and save it too now I did it and it works temp is 42 and fan speed is 28% that was with the reccomended values dont forget the hex dump fan settings:)
    I dodnt actually get the fan system there at all I just know that it differs from powerplay:D
    and it doesnt go over 28%
    well it sticks with 28% no matter what the temp is this is really weird could anyone with more exp. help the guy out and in the same time you would be helping me too and dont reccomend software fan control afterburner or whatever rivatuner its crap :D
    when it changes fan speed the 3d picture stutters not nice:)
    maybe its because weak cpu or whatever just not nice:D
     
    Last edited: Feb 11, 2010
    xFiniti64 says thanks.
  3. xFiniti64 New Member

    Joined:
    Feb 9, 2010
    Messages:
    7 (0.00/day)
    Thanks Received:
    2
    are you using on 5850 5870 bios? whay? and what voltage you recomend for 1ghz?
     
  4. dies900 New Member

    Joined:
    Jan 18, 2010
    Messages:
    93 (0.05/day)
    Thanks Received:
    5
    Location:
    Estonia
    I used 5870 for like a 2 months but now went back to original bios cause that was the most stable one I unlocked it using rbe if you already flashing your bios I recon you should do the same
    original bios unlock with rbe and voltage for 1000 - some guys have said they got with 1.2 but I got at least 1.3(1.299) stable.but the noise the card produces when it tries to cool that bastard omg (sound of a 1000 horsepower leafblower):D
    it really needs better cooling on 1000 core vddc-s will start overheat!but if you think 100% fan is okay for your ears then go ahead:D
    its actually amazing core 975 I can set the fan to 45% and thats enough for every game even for crysis but things go bad when core is 1000 needs at least 60% fan for safety of the card I know its not cheap buy:D
    the one thing that will crash your card is heat!waterblock or noise:D
    and why went back 5850 bios cause with 5870 bios I couldnt change voltages with afterburner!
    I guess I dont know maybe new rbe fixes voltage register:Dhavent tried just today saw the option:)
     
    Last edited: Feb 11, 2010

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page