1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Need help with friends PC that I built.

Discussion in 'General Hardware' started by Nick89, Feb 21, 2009.

  1. Nick89

    Nick89

    Joined:
    Jun 1, 2006
    Messages:
    1,742 (0.57/day)
    Thanks Received:
    176
    Location:
    The Nevada Wasteland
    Ok I dont know where to start:cry:

    It first started with random Disk read errors, I though it was a bad HD so I got him a new drive out of my pocket and reinstalled windows on it for him. Well it started getting Disk read errors again with the new drive, I tried so many things I cant count them all.

    I reset the bios and switched sata plugs I enabled and disabled settings in the bios nothing helped.

    This is another of the errors that I witnessed:
    3rd master hard disk error press 'del' to resume

    right now if it gets past post it stops, saying disk read error. If we get past the Disk read error the clean install of windows freezes while booting

    All of this started happening sometime after I installed SP3 but I dont think its SP3's fault.

    Right now I was going to flash the bios for the MOBO but I've been having problems with the Bios and it just posting.... And for some reason the MOBO cant detect the fricken Disk Drive anymore so now I cant reinstall windows! And it freezes in the bios sometimes and it has also locked up while posting.

    I tried 2 different processors, and different ram.

    His specs:
    AMD Athlon X2 5600+ 2.8Ghz
    2GB mushkin x2 1gb
    Sapphire 3850 512mb
    BIOSTAR A740G M2+ :LINK
    Apreva 500W PSU
    Hard drives: x1 640gb for storage, x1 80gb for windows

    I'm thinking its the Mobo? any thoughts?
     
    Last edited: Feb 21, 2009
  2. Asylum

    Asylum

    Joined:
    Jul 18, 2008
    Messages:
    2,799 (1.24/day)
    Thanks Received:
    674
    Location:
    South Carolina
    Could just be a cd/dvd rom drive issue...Not reading your install disc correctly...Try another one!!And check your cables or use a new cable!!
     
  3. xfire

    xfire New Member

    Joined:
    Nov 22, 2007
    Messages:
    1,395 (0.56/day)
    Thanks Received:
    193
    Location:
    Hyderabad,India
    Check the cables and PSU.
    If they are IDE drives check the jumper settings.
     
  4. Nick89

    Nick89

    Joined:
    Jun 1, 2006
    Messages:
    1,742 (0.57/day)
    Thanks Received:
    176
    Location:
    The Nevada Wasteland
    There are no IDE drives at all. Everything is SATA. I checked all the cables and they are not overly bent or anything.

    The bios cant see the CD drive at all.
     
  5. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (7.08/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    As soon as your able to get in bios, try bumping the SB core voltage a notch and see what happens. Then again if it does work it will just be a "band-aid" and he should be getting a new motherboard. ;)
     
    Nick89 says thanks.
  6. Nick89

    Nick89

    Joined:
    Jun 1, 2006
    Messages:
    1,742 (0.57/day)
    Thanks Received:
    176
    Location:
    The Nevada Wasteland
    ok thanks for the replys guys
     
  7. LittleLizard

    LittleLizard New Member

    Joined:
    Nov 22, 2008
    Messages:
    3,775 (1.78/day)
    Thanks Received:
    575
    Location:
    Latin America, Uruguay
    maybe is the mobo thats wrong. i know that a mobo can work perfectly and give errors, maybe is that
     
  8. Nick89

    Nick89

    Joined:
    Jun 1, 2006
    Messages:
    1,742 (0.57/day)
    Thanks Received:
    176
    Location:
    The Nevada Wasteland
    Thats what I was thinking, thanks for confirming it.

    I didnt want to buy a new mobo and still have probs.
     
  9. jagass New Member

    Joined:
    Feb 10, 2009
    Messages:
    271 (0.13/day)
    Thanks Received:
    13
    Check the cables and other connection...
     
  10. Nick89

    Nick89

    Joined:
    Jun 1, 2006
    Messages:
    1,742 (0.57/day)
    Thanks Received:
    176
    Location:
    The Nevada Wasteland

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page