1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Need Help with Lanparty SLi-DR Expert BIOS (bad flash?)

Discussion in 'Motherboards & Memory' started by Holi^oNe, Apr 21, 2008.

  1. Holi^oNe New Member

    Joined:
    Apr 21, 2008
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hi everyone ,

    I'm new to posting here, so I hope that I'm posting the right section.

    I'm actually running a system an opty 144 system with the above said motherboard stable for 2 years. So the otherday I wanted to try out a pair of 2GB RAM modules I bought and I cleared the CMOS by accident while the PC was running.

    Naturally the system tripped and when I tried to boot up again , it would just hang there and I could access the BIOS. So I concluded that the BIOS chip needed to be reprogrammed via flashing as nothing else seemed wrong with my system.

    I tried winflashing using an ASUS A8N-SLi Board which uses the same bios chip but I'll just get a CMOS checksum error after reinserting it into the DFI Board, I think due to it being recognized as an ASUS board eventhough it was flashed with the latest DFI BIOS.

    I read that I could cross flash a motherboard by force flashing under DOS mode (which I tried and failed) . Maybe I just don't know the exact command string or steps to force flash it.

    Can anyone kindly provide me suggestions / alternatives to buying a replacement bios chip online which costs a bomb ? I've tried local tech forums for anyone kind enough to do a hotflash for me but I have yet to receive a reply.

    Thanks in advanced to anyone kind enough to help ~!
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page