1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Need help with laptop sound problem.

Discussion in 'General Hardware' started by Soylent Joe, Jun 25, 2009.

  1. Soylent Joe

    Soylent Joe New Member

    Joined:
    May 27, 2009
    Messages:
    3,408 (1.80/day)
    Thanks Received:
    680
    Location:
    Brunswick, GA
    Hi guys, I was hoping you could help me with something, as calling tech support didn't do diddly squat. Ok, my laptop, a Gateway M-6846, has been giving be problems ever since I got it. The sound goes to max and you hear all kind of squeals and crackling between startup and user login. After that, the crackling goes away, but you hear a squeal. The squeal comes through the speakers, and when you plug in headphones or external speakers you can hear the squeal through those, but it quits coming out of the lappy speakers. The squeal is a constant volume and doesn't change when you change or mute the PC volume. The squeal isn't extremely loud, but it makes watching a movie using headphones or doing anything with it in a quiet area unbearable. It's not horrible if you're using the speakers in a loud area, but then you can't hear anything, so you know. To escape it, I clipped the 3.5mm jack off some broken headphones, put it in the headphone jack, and left it in there. That way, although I can't hear anything from the computer, I escape the dreaded squeal. This is my second M-6846, we returned the first to Best Buy for the same problem, they refunded, we got this one, it has the same problem, we never returned this one for some reason. My first thought was the sound driver, but I went into device manager and even got Driver Detective and all the drivers dealing with sound are up to date. So anyway, I know this was long, but I'm leaving for vacation tomorrow and I really want to be able to listen to stuff on it. Thanks.

    Oh, and I would have been able to send it back to Gateway, but my warranty expired on it so the gal just linked me some useless sound troubleshooting thing.

    -SJ
  2. Soylent Joe

    Soylent Joe New Member

    Joined:
    May 27, 2009
    Messages:
    3,408 (1.80/day)
    Thanks Received:
    680
    Location:
    Brunswick, GA
    Halp peoples! I've gotta pack!
  3. Soylent Joe

    Soylent Joe New Member

    Joined:
    May 27, 2009
    Messages:
    3,408 (1.80/day)
    Thanks Received:
    680
    Location:
    Brunswick, GA
    Oh God! The thread is sinking!!!
  4. Bundy

    Bundy

    Joined:
    Oct 27, 2007
    Messages:
    1,121 (0.45/day)
    Thanks Received:
    157
    coz ya sound in need, i'll reply to bump ya!

    I'm no expert but it seems you have a hardware problem if it is playing up during POST. Maybe you should pull it apart and make sure all the plugs are firmly seated in the mobo. Also could check to see if any of the heat shields are touching the mobo.
  5. Soylent Joe

    Soylent Joe New Member

    Joined:
    May 27, 2009
    Messages:
    3,408 (1.80/day)
    Thanks Received:
    680
    Location:
    Brunswick, GA
    That sounds about as good of an idea as anything else. I'd do it, but I want to have it for vacation tomorrow, so if I take it apart now, then accidentally mess something up, I won't have it. Also, I don't really know my way around the insides of a laptop so yeah.
  6. CAPITAL LETTERS

    CAPITAL LETTERS New Member

    Joined:
    Jan 4, 2009
    Messages:
    136 (0.07/day)
    Thanks Received:
    13
    Location:
    Ninja's Dont Need Homes
    purchase a USB soundcard?
  7. Soylent Joe

    Soylent Joe New Member

    Joined:
    May 27, 2009
    Messages:
    3,408 (1.80/day)
    Thanks Received:
    680
    Location:
    Brunswick, GA
    I'm getting a USB one or a PCMIA one.
    odameyer says thanks.
  8. KainXS

    KainXS

    Joined:
    Sep 25, 2007
    Messages:
    5,600 (2.24/day)
    Thanks Received:
    501
    If that squeak pops up when the hdd is active then its probably caused because the hdd and codec are on the same bus

    if your going to buy a creative USB or expresscard you need to watch out for their X-Fi line, because from what I have seen, not one of their external X-Fi cards uses an X-Fi chip, its all emulated, so if you have a slower cpu, watch out for that

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page