1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Need Help X850 BIOS Crash

Discussion in 'Graphics Cards' started by paddel, Feb 28, 2007.

  1. paddel New Member

    Joined:
    Nov 27, 2006
    Messages:
    12 (0.00/day)
    Thanks Received:
    0
    Hi Guys,

    i have a Sapphire X850PRO Vivo Card AGP and i have flash this card last year with the X850XT BIOS because the taktrate and 16 Pipes.

    I have no change the Bios back to the old one!!!

    After few weeks I 've got sometimes problems during play Counter Strike. The Screen was frozen or the system was shut down. I tought this error could be from the ram on the card.

    The X850PRO Bios use Samsung 2.0 and by the X850XT BIOS use the Samsung 1.4! Maybe the timing is too short for the rams that is why it frozen sometimes.

    Now I want to make the backup file on my card (atiflash -p 0 backup.bin) and after restart the system I have only a black screen. The fan of the card is working still!

    So please HELP ME!! What I can do now?

    Today I will get a PCI Graphic Card to make a flash again, but if it not help which Chance I did it still??

    Thanks for your Help!!!

    Greetings
    Paddel
     
  2. Pinchy New Member

    Joined:
    Apr 29, 2006
    Messages:
    5,109 (1.67/day)
    Thanks Received:
    284
    Location:
    Sydney, Australia
    Hey Paddel,

    So just to clear things up:
    1) You flashed your X850 PRO VIVO BIOS to an X850XT BIOS last year.
    2) The card was working fine, but you flashed back to an X850 PRO BIOS (the original BIOS or one you downloaded?) and now it is crashing.
    3) You want to back up your BIOS, but you cant boot up your computer anymore.

    Is that correct?

    If so, is your motherboard BEEPING? Does the computer start up and just the monitor doesnt?
     
  3. paddel New Member

    Joined:
    Nov 27, 2006
    Messages:
    12 (0.00/day)
    Thanks Received:
    0
    1) Yes I done last year!
    2) The card was working fine until weeks ago. After some Errors during play Games I would flash it back to an X850PRO with a Download BIOS File from www.techpowerup.com. Now the Card are crashed. :(

    3) Yes I can't restart the system and I can't hear the beeping!!!
    4) I can't no hear the beep from the RAM Moduls but if I take the Graphic Card away so my system boots normaly.
     
    Last edited: Feb 28, 2007
  4. Sovereign

    Sovereign New Member

    Joined:
    Jan 26, 2007
    Messages:
    797 (0.29/day)
    Thanks Received:
    65
    Location:
    Midwest USA
    Just a suggestion, contact Sapphire and ask them for a new BIOS. Make sure you tell them your exact model and part number of the video card you have. This is just a shot in the dark and I don't even know if Sapphire will listen/answer but it couldn't hurt to try.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page