1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Need linux advise for total linux noob!

Discussion in 'Linux / BSD / Mac OS X' started by KingPing, Mar 7, 2013.

  1. KingPing

    KingPing

    Joined:
    Aug 17, 2009
    Messages:
    828 (0.44/day)
    Thanks Received:
    273
    Location:
    Argentina (South America)
    Hi!, i want to try this program http://blog.gimx.fr/?p=574, windows is out of question since there are no shops here that sells what is needed to make the USB thingy, so i have to stick to Linux.

    My problem is that someone lend me a 11.04 Ubuntu, which i somehow:confused: manage to update to 11.10, which is the version recommended to run the app, but when i want to install the app, it says "Dependency is not satisfiable: libc6 (>= 2.15)" :banghead:, so i need "libc6 (>= 2.15)" since it seems the one i have is 2.13, but i can't install the 2.15 because it says that the install interferes with 2.13:banghead:.

    Is there a Ubuntu 11.10 with libc6 2.15 already installed that i can download?, because it seems i'm too noob to mess with Linux:eek:.

    Thanks!
     
  2. Aquinus

    Aquinus Resident Wat-man

    Joined:
    Jan 28, 2012
    Messages:
    6,497 (6.45/day)
    Thanks Received:
    2,197
    Location:
    Concord, NH
    It sounds like you're compiling it from sources without having the libraries you need before hand, not even so much that it is the wrong version (it doesn't sound like it's finding it at all). If you're compiling it you may need the dev package which contains source code unlike the regular package.

    Give this a try and try compiling/installing it again:
    Code:
    sudo apt-get update
    sudo apt-get install libc6 libc6-dev
     
    KingPing says thanks.
  3. odameyer

    odameyer

    Joined:
    Jun 7, 2009
    Messages:
    121 (0.06/day)
    Thanks Received:
    36
    KingPing says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page