1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

NEW - 3DMark 11 Compilation

Discussion in 'General Software' started by AthlonX2, Dec 6, 2010.

  1. BodgeITandRun New Member

    Joined:
    Dec 26, 2010
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    BodgeITandRun

    MSI 470GTX|753/900|4830|i7 920@3ghz
     

    Attached Files:

  2. Dentlord

    Dentlord New Member

    Joined:
    Nov 19, 2008
    Messages:
    6 (0.00/day)
    Thanks Received:
    1
    Location:
    Oklahoma
    Dentlord|GTX 580|1250/1150|8772|980x (5.2ghz)


    Another bump, 1250 core with no mods is smokin' :D

    [​IMG]
     

    Attached Files:

  3. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,552 (2.44/day)
    Thanks Received:
    828
    Location:
    TX, USA
  4. AthlonX2

    AthlonX2 HyperVtX™

    Joined:
    Sep 27, 2006
    Messages:
    7,224 (2.42/day)
    Thanks Received:
    1,699
    Updated:)
     
  5. chevy350

    chevy350

    Joined:
    Sep 1, 2009
    Messages:
    196 (0.10/day)
    Thanks Received:
    38
    Played with a few things and got a little better results

    chevy350
    MSI HD5770
    950/1400
    2789
    Q6600@2.4

    Score was actually lower when the cpu was at 2.8GHz with the settings on gpu, go figure lol
    Code:
    http://3dmark.com/3dm11/297272
     

    Attached Files:

  6. the54thvoid

    the54thvoid

    Joined:
    Dec 14, 2009
    Messages:
    3,440 (1.90/day)
    Thanks Received:
    1,660
    Location:
    Glasgow - home of formal profanity
    The 54thvoid|GTX580|920/1002|6468|i7920(3.6Ghz)

    http://3dmark.com/3dm11/302398?show_ads=true&page=%2F3dm11%2F302398%3Fkey%3DjWXZxkzrfAzDcmh7QA8x4Qtp5TZ5re

    Edit: tried another run at 920/1025 @ 1.1v. Put fan on manual at 60%. Ran through full test and max temp was only 63 degrees :eek:

    Thats good cooling. Only prob was i forgot to reset cpu to 3.6 again :wtf:

    Only got 6447, shoulda got >6500. Oh well.

    For the record the fan at 60% is noisy to me (~50% is good enough) but that 10% fan increase dropped temps by a full 20 degrees;
    920/1025 @ 1.088 v Fan auto (~50%) = 83 degrees and 3D Mark crash (driver fail)
    920/1025 @ 1.1 v Fan @ 60% = 63 degrees and pass (6447 3D mark, cpu @ 3.4)
     
    Last edited: Dec 28, 2010
  7. PopcornMachine

    PopcornMachine

    Joined:
    Aug 17, 2009
    Messages:
    1,563 (0.81/day)
    Thanks Received:
    459
    Location:
    Los Angeles/Orange County CA
    PopcornMachine|HD6950(70)|900/1400|5430|i7920(3.8GHz)

    My unlocked HD6950. :D

    [​IMG]
     

    Attached Files:

    Last edited: Dec 29, 2010
  8. Goodman

    Goodman

    Joined:
    Jun 13, 2009
    Messages:
    1,519 (0.76/day)
    Thanks Received:
    324
    Location:
    Canada/Québec/Montreal

    Attached Files:

    • 4140.jpg
      4140.jpg
      File size:
      196.3 KB
      Views:
      397
    Last edited: Dec 30, 2010
  9. the54thvoid

    the54thvoid

    Joined:
    Dec 14, 2009
    Messages:
    3,440 (1.90/day)
    Thanks Received:
    1,660
    Location:
    Glasgow - home of formal profanity

    Attached Files:

    Last edited: Dec 29, 2010
  10. MxPhenom 216

    MxPhenom 216 Corsair Fanboy

    Joined:
    Aug 31, 2010
    Messages:
    10,121 (6.54/day)
    Thanks Received:
    2,317
    Location:
    Seattle, WA
    nvidiaintelftw | Asus GTX470 | 825/1650/1800 | P5523 | i7 920 4.0GHZ

    [​IMG]

    [​IMG]
     
  11. Goodman

    Goodman

    Joined:
    Jun 13, 2009
    Messages:
    1,519 (0.76/day)
    Thanks Received:
    324
    Location:
    Canada/Québec/Montreal

    Attached Files:

    Last edited: Dec 31, 2010
  12. erasure

    erasure

    Joined:
    Jan 6, 2009
    Messages:
    156 (0.07/day)
    Thanks Received:
    44
    Location:
    Kingdom of Lost Heaven
    no one get GTX570?
    i wanna see some OCed test
     
  13. Athlonite

    Athlonite

    Joined:
    Jan 31, 2010
    Messages:
    1,977 (1.12/day)
    Thanks Received:
    512
    well last one until the new year for me :toast: so happy new year to you all

    Athlonite|HIS HD5770|960/1300|2866|PII x4 940BE @ 3.41GHz

    3DMK2k11 3c.jpg

    hopefully by 15/01/2011 I'll be cruzin Crossfireed HD5770's so I'll up some more benchies:rockout:
     
  14. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,420 (3.35/day)
    Thanks Received:
    2,175
    Im running a 5970 plus a 5870 in cross fire. Mark11 isn't giving the results I was hoping.
    Using CCC 10.10e and installed the 10.12 App Profiles.. Am I missing out on something here?
     
  15. Goodman

    Goodman

    Joined:
    Jun 13, 2009
    Messages:
    1,519 (0.76/day)
    Thanks Received:
    324
    Location:
    Canada/Québec/Montreal
    Yes! [​IMG] i beat all GTX460's in this thread [​IMG] [​IMG]

    If only i could overclock my CPU over 3.8Ghz stable like ~3.9-4Ghz i would score well over 4300 for sure...
    Anyhow i think it is a pretty good score/overclock for air cooling only:)
    My Sapphire 6850 overclock very nicely :respect:

    Goodman|Sapphire HD6850|1045/1200|4277|PIIx4 925@ 3.808Ghz

    I may try to reach 4300 or more this week-end , i think i can squeeze a little bit more out of my CPU & GPU...
    [​IMG]

    http://3dmark.com/3dm11/325842;jses...m11/325842?key=Rcs2dKSM6Wz3x0cuzRKdVDE7wqcDBS

    EDIT: New score see post #804
     

    Attached Files:

    Last edited: Mar 11, 2011
  16. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,420 (3.35/day)
    Thanks Received:
    2,175
    Awesome run man!!! :respect: have you tried raising the Pci-e speed from 100MHz to 105MHz in the bios?
    That may give you the edge for reaching the 4300K mark.
     
    Goodman says thanks.
  17. Goodman

    Goodman

    Joined:
    Jun 13, 2009
    Messages:
    1,519 (0.76/day)
    Thanks Received:
    324
    Location:
    Canada/Québec/Montreal
    Thanks! & yes , i did but anything over 101 is either not stable or no real differences in scores :ohwell:
    So i left it to 101

    Weather was on my side today it was about 3-4c outside so i open all my windows & my back door & put my case near it so it can have some nice cool air...:D
     
    Last edited: Dec 31, 2010
    fullinfusion says thanks.
  18. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,420 (3.35/day)
    Thanks Received:
    2,175
    Heres mine in the great Manitobian winter for temps :D

    The AMD Phenom II OC'ers Club
     
  19. Athlonite

    Athlonite

    Joined:
    Jan 31, 2010
    Messages:
    1,977 (1.12/day)
    Thanks Received:
    512
    If the ambient in ur room is 10c then your cpu is going to be atleast 1~2c above that there's something bonkers with your temp sensors and watch out for condensation build up when you turn the pc off
     
  20. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,420 (3.35/day)
    Thanks Received:
    2,175
    Shhhh, don't tell anyone, but there's a TEC inline with the loop ;)
     
  21. Goodman

    Goodman

    Joined:
    Jun 13, 2009
    Messages:
    1,519 (0.76/day)
    Thanks Received:
    324
    Location:
    Canada/Québec/Montreal
    Nice! but i don't trust what you're using as temp monitor it is like speed fan always off... way off :rolleyes: (compare it to your Bios & you'll will see)

    Best software i know for accurate temp a part from mobo software is CoreTemp for Intel or AMD & here is why...
    http://www.alcpu.com/CoreTemp/
     
  22. horik

    horik

    Joined:
    Dec 4, 2010
    Messages:
    261 (0.18/day)
    Thanks Received:
    45
    horik|Sapphire HD6950|915/1410|5292|I7 950 4,5ghz--- need to find a way to oc this damn card..
     

    Attached Files:

    Last edited: Jan 1, 2011
  23. AthlonX2

    AthlonX2 HyperVtX™

    Joined:
    Sep 27, 2006
    Messages:
    7,224 (2.42/day)
    Thanks Received:
    1,699
    updated:)
     
    Goodman and PopcornMachine say thanks.
  24. Athlonite

    Athlonite

    Joined:
    Jan 31, 2010
    Messages:
    1,977 (1.12/day)
    Thanks Received:
    512
    you got my CPU clock wrong it's listed as 3.0GHz but it was 3.41GHz

    happy new year
     
  25. PhysXerror

    PhysXerror New Member

    Joined:
    Aug 17, 2010
    Messages:
    184 (0.12/day)
    Thanks Received:
    57
    Location:
    New Zealand
    Wow, Maybe ill be the first one with a GTX570 score :laugh:

    Edit: If it ever gets here
     
    Last edited: Jan 2, 2011
    JrRacinFan says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page