1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

New Build start up issue

Discussion in 'General Hardware' started by quasar923, Jan 22, 2011.

  1. quasar923 Guest

    So i just ordered new parts from newegg for my brothers new Desktop. this is what i ordered:

    Intel I5 760
    Asus Maximus III
    Saphire 6850
    2x2GB G.Skill Ripjaws Model F3-12800CL7D-4GBRM
    750GB
    XIGMATEK NRP-PC702 700W

    What first happened is I didnt fully push down one of the ram sticks into the memory slots on the mobo. When i first powered it up the other week i smelt smoke and it smelt like it came from the ram. So i sent the ram back and got a new kit of the same ram. However without the ram in the mobo when i turn on the computer it turns on for a second then turns of and restarts and repeats. The fans spin as well for a second. Is this still a memory problem or is it possibly the mobo? The mobo doesnt make any weird beeps or anything. But before it would beep twice with the ram i thought i had fried, but the manual didnt say anything for two beeps. Any ideas? Thanks!
     
  2. trickson

    trickson OH, I have such a headache

    Joined:
    Dec 5, 2004
    Messages:
    6,494 (1.78/day)
    Thanks Received:
    956
    Location:
    Planet Earth.
    Have you tried it with the RAM in the MB . This time make sure it is seated in all the way !
     
  3. quasar923 Guest

    Yes i have tried it with the ram all the way in. tried with just one stick and both sticks in different slots as well. The computer would stay on before i got that slight smoke smell, but it wouldnt show anything on my monitor, it would just stay on and idle pretty much.
     
  4. trickson

    trickson OH, I have such a headache

    Joined:
    Dec 5, 2004
    Messages:
    6,494 (1.78/day)
    Thanks Received:
    956
    Location:
    Planet Earth.
    The MB is toasted bro . RMA it and get a new one . Next time be more careful .
     
  5. quasar923 Guest

    The MB manual does not list support for the ram i have. it shows support for the G.Skill F3-12800CL8D-4GBRM and a few other G.Skill, but not the F3-12800CL7D-4GBRM that I have. Will this be a problem?
     
  6. trickson

    trickson OH, I have such a headache

    Joined:
    Dec 5, 2004
    Messages:
    6,494 (1.78/day)
    Thanks Received:
    956
    Location:
    Planet Earth.
    Doubtful . sounds like your MB is fried !
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page