1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

New Builder with New Build, Benchmark Questions on the issue

Discussion in 'General Hardware' started by irishalcoholic, Sep 20, 2007.

  1. irishalcoholic New Member

    Joined:
    Sep 20, 2007
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Hi a Couple months ago I made my first build, my specs are as follows:

    CPU - AMD Athlon 64 X2 (AM2) 5600+

    Video - EVGA Nvidia GEFORCE 8800GTS 640mb

    Hard Drive - Western Digital RaptorX 150gig 10,000rpm and a storage WD 320gig

    MB - Asus M2N-SLI DELUXE 570 SLI

    RAM- 4gigs of Mushkin extreme performance gaming ram 4x1 gig sticks

    OS- Multiple different OS's for different tests current reinstalled vista 32bit premium

    Optical drives - 2 Drives DVD Burner (liteon) DvD Player (sony)

    PSU - 550w quad 12v rail SLI perfection but not running sli either way...

    Cooling end of things is fine so I know no factor for my question with that...

    Now my question is this everytime I run becnhmark tests nvidia versions yes but mostly 3dMark06, Now in 3dmark I bench at 10,000 somethin, ive got my cpu mildly OC'd from 2.8 to 3.1 no biggie, and the video card oc'd slightly as well, everything does what it should everything runs fine the graphic end does well but seems like it should do better... the bench tests say I do well overall but compared to 70 other completley same systems maybe with 2 gigs of ram less then mine 75% of them are coming in as better performance then my machine. Any suggestions or extra logic anyone could send my way, again this is my very first build and I'm only looking for solid ways to maximize its piotential.
     
  2. Polaris573

    Polaris573 Senior Moderator

    Joined:
    Feb 26, 2005
    Messages:
    4,281 (1.21/day)
    Thanks Received:
    718
    Location:
    Little Rock, USA
    Many benchmarks do not take full advantage of 4GB of RAM, the memory in the other systems might be rated at a faster speed than yours or have better latencies.
     
    irishalcoholic says thanks.
  3. irishalcoholic New Member

    Joined:
    Sep 20, 2007
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Yea I'd figure as much, my case latency is 5 the timings are 5-5-5-12 ive oc'd those to 4-5-4-12 stable before.
     
  4. irishalcoholic New Member

    Joined:
    Sep 20, 2007
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    I just feel like theirs a bottleneck somewhere and I cant find it Im almost wondering if I should get a new MB or something 590 board and whatnot
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page