1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

New Internet Connection Help!

Discussion in 'Networking & Security' started by Castiel, Jul 8, 2008.

  1. Castiel

    Castiel

    Joined:
    May 5, 2008
    Messages:
    3,316 (1.52/day)
    Thanks Received:
    310
    Okay I have been using this crappy Sprint Wireless internet in my moms computer, and I would have it set up as a Home/Office Network where I would hook up a Cat5 cable into the network card and It would send a internet connection through the cable into my computer and the Sprint internet is a USB stick that is in the USB slot in the back of her computer. Well I just got AT&T internet and I don't need the Home network any more or the cable hooked up to my moms computer. But she needs her computer hooked into the the Modem/Router and she is unable to connect to the Modem so I guess that it is still in the network phase. So I am wandering how do I fix her computer where she is connected by the modem through her network card? Because I think that it is still trying to send not receive information through her network card.

    Before: Sprint internet Connected through USB----> Internet Connection------>Network Card-----> Cat5/Ethernet---->My Computer=INternet


    ///----->Wirless Internet---> My Computer= Internet:D
    After New internet: Modem/Router Internet connection-----> Network Card----->Computer--->Unable to connect to Modem/Router:banghead:---->No internet
  2. JoshBrunelle

    Joined:
    Mar 17, 2007
    Messages:
    258 (0.10/day)
    Thanks Received:
    48
    Location:
    Massachusetts
    Turn off sharing on your LAN connection. It's called ICS, and it would be enabled because you used it before to pass the connection along. After that is disabled, it should find the connection no problem. Go ahead and open network connections, and right click on your lan connection. Go to properties, and the last tab. Uncheck the box.
  3. Castiel

    Castiel

    Joined:
    May 5, 2008
    Messages:
    3,316 (1.52/day)
    Thanks Received:
    310
    Well I don't see that option because my moms computer has XP PRO on her computer, I know that I have that option on My computer because I have VISTA. I am having this problem on my moms computer.
  4. JoshBrunelle

    Joined:
    Mar 17, 2007
    Messages:
    258 (0.10/day)
    Thanks Received:
    48
    Location:
    Massachusetts
    What is the IP of the computer with the issue?

    To check the IP, click start -> run -> type in cmd, hit enter -> type in ipconfig, hit enter.

    If the computer in question has an IP of 192.168.0.1, it is set for ICS. Also, it should be set to automatically detect the IP. Post back with what you find.
  5. Castiel

    Castiel

    Joined:
    May 5, 2008
    Messages:
    3,316 (1.52/day)
    Thanks Received:
    310
    Yeah I know but it cant connect to the Modem to get an I.P. in the first place. It has that auto I.P.
  6. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    19,486 (6.34/day)
    Thanks Received:
    5,727
    Your moms computer has ICS running. It doesn't matter that she has XP Pro, ICS is turned on and you need to turn it off. The ICS option was in XP Pro, I used it all the time.
    Crunching for Team TPU 25 Million points folded for TPU
  7. Castiel

    Castiel

    Joined:
    May 5, 2008
    Messages:
    3,316 (1.52/day)
    Thanks Received:
    310
    OK, so where do I go to turn it off? Because I couldn't find where Josh told me to go.
  8. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    19,486 (6.34/day)
    Thanks Received:
    5,727
    You might have to plug the Sprint card back in. Then go to Network Connections, right click on the Sprint Card, go to Properties, and it should be under the Advanced tab. The option is something like "Allow other users to connect through this computers internet connection".
    Crunching for Team TPU 25 Million points folded for TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page