1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

New VelociRaptor Firmware problem.

Discussion in 'Storage' started by REVHEAD, Mar 29, 2010.

  1. REVHEAD New Member

    Joined:
    Aug 27, 2005
    Messages:
    300 (0.09/day)
    Thanks Received:
    28
    Location:
    Sydney/ Australia
    Has anyone successfully flashed there Veloci Raptors with this firmware? http://www.station-drivers.com/page/disques.htm the firmware is allso located on the Dell site http://support.us.dell.com/support/...typeid=-1&dateid=-1&formatid=-1&fileid=381344 , this is for all Velociraptor models 75gb and up.

    When I burn the image to cd and boot, the utility goes to load up and then I get a error "error loading Kernel" .

    If you have successfully flashed please tell me how to get around this problem, thanks in advance.



    EDIT- I worked it out I Had my onboard sata controller setup wrong for my cdrom, I have flashed, and it works.
    Last edited: Mar 29, 2010
    95Viper says thanks.
  2. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,288 (2.04/day)
    Thanks Received:
    1,531
    Location:
    στο άλφα έως ωμέγα
    Thank you.
    Glad you got it worked out.
    It says performance enhancements, too.
    Have you seen any. I am going to bench mine then update and re-bench, to see.:)

    Edit: Got the update completed. It updated all three of my V-Raptors to the new bios.
    I really see no performance improvements; there is a 10MB\sec increase in burst rate, but the transfer rate is, almost, identical when comparing before and after.
    Before:
    pre VRupdate.png
    After:
    VRupdated.png
    :)
    Last edited: Mar 31, 2010
  3. REVHEAD New Member

    Joined:
    Aug 27, 2005
    Messages:
    300 (0.09/day)
    Thanks Received:
    28
    Location:
    Sydney/ Australia
    My seek times or access times as you could call them went up from 6.3 to 6.9, and basically everything else is about the same give or take, but before I flashed my drives I had 2 drives with 01 firmware and 2 with 03, now all my drives are 04 I am happy enough.

    I am glad to see your flash went successfully, maybe this thread can help a few more Raptor guys out there as well, thanks for posting your results. I wish i took a screen of mine before I flashed.
  4. travva

    travva New Member

    Joined:
    Aug 25, 2008
    Messages:
    349 (0.16/day)
    Thanks Received:
    57
    Location:
    Hampton, VA USA
    hey guys is this for the velociraptor 300gb too? i have that one and it used to be my os drive but im wondering if i should update the firmware on it.
  5. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,288 (2.04/day)
    Thanks Received:
    1,531
    Location:
    στο άλφα έως ωμέγα
    This firmware will update the following models from V03 to V04.

    WD800HLFS-75G6U1 DP/N N961M
    WD1500HLFS-75G6U1 DP/N N962M
    WD1600HLFS-75G6U1 DP/N N963M
    WD3000HLFS-75G6U1 DP/N N965M

    It did my 74s and 150. So, I would say,yes,IMO.
    If it won't; it will tell you and stop.
    Oh, I went from V01 to V04.
  6. travva

    travva New Member

    Joined:
    Aug 25, 2008
    Messages:
    349 (0.16/day)
    Thanks Received:
    57
    Location:
    Hampton, VA USA
    thanks viper!

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page