1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

No desktop shortcut for Crysis or Crysis Warhead after installation?

Discussion in 'Games' started by Monkey_Business, Mar 29, 2010.

Thread Status:
Not open for further replies.
  1. Monkey_Business Guest

    I uninstalled, and then reinstalled Crysis, and Crysis Warhead, and I was not given the option of placing a shortcut icon on windows desktop at any point during the installation process.

    These games are also not listed ANYWHERE under programs, in the windows start bar.

    I am curious to see how Crysis Warhead runs in 64-bit mode. The only way to run it in this mode is to right-click the game's icon in desktop, go into properties, and set it from there.

    There is NO icon, and there is NO way (which I know of) of placing an icon.

    I go into windows vista search mode, and I cannot find any quick launch icons for those games in there, either.

    What the hell were the game developers thinking when they apparently disabled those features, for those games?

    The only way I can play Crysis and Warhead is by pressing "play" in a window that pops up after inserting the CD's.
  2. assaulter_99

    assaulter_99

    Joined:
    Dec 7, 2009
    Messages:
    1,785 (1.12/day)
    Thanks Received:
    277
    Have you tried clicking on the .exe icon in the game directory (bin32/64) and sent it to the desktop (so that it creates a shortcut)? Thats the way I know of creating a shortcut desktop.
  3. Black Panther

    Black Panther Senior Moderatorâ„¢ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,535 (3.39/day)
    Thanks Received:
    1,893
    Precisely.

    Go to the game directory. Right-click on the exe file there and select 'create shortcut'.

    Then right click on the created file, select "cut".
    Go to the desktop, right click and select "paste". That should do it fine.
  4. jasper1605

    Joined:
    Nov 6, 2009
    Messages:
    1,268 (0.78/day)
    Thanks Received:
    228
    Location:
    Ohio
    strange, mine gave me the option to do it. Like the 2 before me, the game has to have a program directory SOMEWHERE in your computer. Check the program files and program files x86 folder. The game should show up in the Electronic Arts folder of the ProgramFiles x86 folder. At least that's where mine ended up....
  5. assaulter_99

    assaulter_99

    Joined:
    Dec 7, 2009
    Messages:
    1,785 (1.12/day)
    Thanks Received:
    277
    Yeps, real strange, I remember having a shortcut desktop from the go.

Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)

Thread Status:
Not open for further replies.

Share This Page