1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

No option to disable anti-aliasing in control panel.

Discussion in 'NVIDIA' started by AngryMerchant, Jun 6, 2012.

  1. AngryMerchant

    Joined:
    May 5, 2008
    Messages:
    266 (0.11/day)
    Thanks Received:
    10
    My video needs to be set to balanced, or else it has stuttering issues. So I can only change it on a single program basis. By default, anti-aliasing is on. The game getting a problem from this is Halo, but I can't change anti-aliasing to off in the control panel. There is simply no "off" option for anti-aliasing mode. There is only Use Global Setting, Application-controlled (still causes crash), and Enhance the Application Setting. There's no off, and that's the only setting it will accept.
     

    Attached Files:

    Last edited: Jun 6, 2012
  2. phanbuey

    phanbuey

    Joined:
    Nov 13, 2007
    Messages:
    5,215 (2.00/day)
    Thanks Received:
    984
    Location:
    Miami
    Application-Controlled is off... there is not a way to completely disable antialiasing. Your best bet would be to edit the .ini file of the game, if possible.

    In anycase antialiasing should not cause a game to crash. You might have another driver issue of some kind.

    And also - you want Anisotropic Optimization ON since it makes things faster.
     
  3. AngryMerchant

    Joined:
    May 5, 2008
    Messages:
    266 (0.11/day)
    Thanks Received:
    10
    I think I got it to work. Must not have applied the settings right.

    But that's strange, given this happening on Custom Edition:
     

    Attached Files:

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page