1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

No sound from SPDIF

Discussion in 'Motherboards & Memory' started by Artas1984, Mar 15, 2012.

  1. Artas1984

    Joined:
    Feb 22, 2009
    Messages:
    211 (0.10/day)
    Thanks Received:
    94
    Motherboard GA-890GPA-UD3H has a "SPDIF OUT". Whatever. What matters is that it is a digital output, so i connected it with a digital optical cable into the Logitech Z-5500 digital optical input and there is no sound...

    Feeling quite stupid, what did i miss?

    Does not the SPDIF OUT recognize an optical connection between the mobo and speakers? Perhaps the SPDIF OUT only works with coaxial cables?
     
  2. NinkobEi

    NinkobEi

    Joined:
    Nov 27, 2006
    Messages:
    2,045 (0.70/day)
    Thanks Received:
    340
    You have to make sure output is set to "Spdif out" and not the regular green audio-out. SPDIF has no audio processing involved, its just a clean signal.
     
  3. Sasqui

    Sasqui

    Joined:
    Dec 6, 2005
    Messages:
    7,756 (2.37/day)
    Thanks Received:
    1,481
    Location:
    Manchester, NH
    I was going to say "stick the cable in your ear" to check for sound :laugh:

    But I digress! I will be trying the SPDIF on my PC to a dloby digital decoder and Klipsch 5.1 system, so that's good to know.
     
  4. Artas1984

    Joined:
    Feb 22, 2009
    Messages:
    211 (0.10/day)
    Thanks Received:
    94
    Well?
     
  5. Artas1984

    Joined:
    Feb 22, 2009
    Messages:
    211 (0.10/day)
    Thanks Received:
    94
    I forgot to reply.

    The answer was simple:

    [​IMG]

    All you have to do is disable some of the icons here and enable others.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page