1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Noob question 9700np resets ATITool overclock

Discussion in 'Overclocking & Cooling' started by manos1, Oct 23, 2004.

  1. manos1 New Member

    Joined:
    Oct 23, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I am new to the forum, I tried the searches but did not find any relevant threads so, I post a new question:

    I have bought a nicely priced ATI 9700 non pro from Ebay (EUR110,-).

    The card works perfectly at standard settings without any overheat problems or errors.
    Detected GPU Chip: R300 (4E45), 8 Pipelines, 128 MB
    According to the system info, it has BIOS 133-PC0000-21


    HOWEVER, when I use ATITool 0.0.22 to overclock the card to 9700pro settings
    Profile '9700pro chip' loaded. Clocks set to: 325.29 / 308.57

    a few minutes later the card resets itself back to the non-pro 276 / 270 speed :eek:

    If I have VPU recover activated it gives me and error message, does the recover and resets the card.


    In the beginning I thought it was overheat and I installed an Arctic Cooling VGA cooler Rev.3 as well as copper memory coolers on the memory chips.
    The result is still the same :(

    I am running CATALYST 04.7 Version

    Can anybody help me and shed some light into this ?

    Thanks in advance,

    Manos1
     
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,617 (3.78/day)
    Thanks Received:
    13,240
    try the remove oc lock thing in settings - misc
     
  3. manos1 New Member

    Joined:
    Oct 23, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    :D :D :D :D :D :D :D :D :D :D

    I love this ATITool :)

    Thanks a million !
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page