1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Noob Question

Discussion in 'ATITool' started by TheDreadPirate, Jun 21, 2007.

  1. TheDreadPirate New Member

    Joined:
    Jun 21, 2007
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I downloaded ati tools today and I like it, but it's pretty obvious that I have no idea what I'm doing, so I'm coming here for help.

    I've no desire to overclock my comp, it has enough trouble at normals speeds, so all I wanted to do was check temps and things like that because my computer has had overheating problems in the past. I have a Radeon 9800 pro. Here are my questions:

    If I scan for artifacts, after about three minutes my computer starts beeping at me and I get yellow lines all across the the 3D view. This is bad, obviously, but what does in mean?

    Second, if I try to test max core, it just crashes. This is also bad. What does it mean?

    Thanks, and sorry in advance for my noobery.
     
  2. Demos_sav

    Demos_sav New Member

    Joined:
    Aug 26, 2006
    Messages:
    877 (0.29/day)
    Thanks Received:
    42
    Location:
    Cyprus
    It is probably because of the heat. Try better cooling and if your card/processor is already overclocked try lowering their speed
     
  3. TheDreadPirate New Member

    Joined:
    Jun 21, 2007
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Actually, I took your advice before you even gave it and cleaned out my computer case a lot more thoroughly, and it solved my problem.

    Now I'm really a noob.
     
  4. Demos_sav

    Demos_sav New Member

    Joined:
    Aug 26, 2006
    Messages:
    877 (0.29/day)
    Thanks Received:
    42
    Location:
    Cyprus
    We were everybody noobs when we started.

    I'm happy that you solved your problem
     
  5. demonbrawn

    demonbrawn New Member

    Joined:
    May 14, 2006
    Messages:
    1,006 (0.33/day)
    Thanks Received:
    13
    Location:
    Kentucky
    Hahah, I was an uber noob and asked all kinds of questions... I started out with a 9800pro in my first gaming machine.
     
  6. Demos_sav

    Demos_sav New Member

    Joined:
    Aug 26, 2006
    Messages:
    877 (0.29/day)
    Thanks Received:
    42
    Location:
    Cyprus
    In my first gaming machine lots of years ago I started with a Riva TNT2 Pro:rolleyes:
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page