1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Now that I hooked up new SATA drive pc wont boot on old drive?

Discussion in 'Motherboards & Memory' started by ny_driver, Jan 4, 2008.

  1. ny_driver

    ny_driver New Member

    Joined:
    Dec 28, 2006
    Messages:
    777 (0.27/day)
    Thanks Received:
    28
    Location:
    central new york
    I got a new sata drive and hooked it up along side my old ide drive.Was planning on copying everything I need from ide to sata. I got into windows once, but now that I rebooted I cant get past the beginning of windows. So what I was going to do is just install windows on the sata drive but when I remove the ide drive and try to install windows it tells me there is no drive connected? I have no idea what is wrong, seems like my old drive is now somehow corrupted. How do I get Mobo to recognize Sata drive? :banghead:
     
  2. EnglishLion

    EnglishLion New Member

    Joined:
    Jul 17, 2005
    Messages:
    461 (0.14/day)
    Thanks Received:
    45
    Location:
    Peterborough, UK
    On the abit website you can download the VIA SATA driver. You probably need to load this during windows install to allow the drive to be seen. It'll need to be on a floppy and you'll need to press one of the F keys when prompted for the option to load additional storage drivers (I can't remeber which F key off hand). This is a problem of XP being older than SATA technology.
     
  3. sofarfrome New Member

    Joined:
    Jan 4, 2008
    Messages:
    64 (0.03/day)
    Thanks Received:
    1
    Location:
    Western NY
    Or you need to tell the system (in bios) which drive to boot from. Somewhere there should be an option for HD boot priority.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page