1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

NVIDIA BIOS Editor (NiBiTor) v6.02 Released

Discussion in 'News' started by btarunr, Apr 7, 2011.

  1. btarunr

    btarunr Editor & Senior Moderator Staff Member

    Joined:
    Oct 9, 2007
    Messages:
    28,971 (10.99/day)
    Thanks Received:
    13,758
    Location:
    Hyderabad, India
    MVKTech released the latest stable version of NVIDIA BIOS Editor, also known as NiBiTor. The popular NVIDIA GeForce/Quadro BIOS file manipulation utility has been updated to version 6.02, and comes with added support for a large number of GPUs, particularly high-end mobile GPUs and mainstream desktop. This includes the recently released GTX 550 Ti, apart from GT 440, GT 330, GT 130, G 100, and Quadro Fermi 600. Mobile GPUs supported with this version include GTX 470M, GTS 425M, GTS 350M, and updated support for GTX 460M.

    "With NiBiTor we provide graphics card enthusiasts or hardcore overclockers full control over some advanced features and functionality found on firmware of supported cards. And by doing so users can gain some extra performance, enable certain hidden features, tweak memory timings, access device related information, adapt bootup settings, change fan speed options and even get extra stability using their NVIDIA based graphics accelerators which will just give them that little extra value," commented the developer.

    DOWNLOAD: NVIDIA BIOS Editor (NiBiTor) v6.02
     
    CrackerJack says thanks.
  2. crow1001

    Joined:
    Apr 20, 2007
    Messages:
    366 (0.13/day)
    Thanks Received:
    29
    Still no support for W7 64 bit.:wtf:
     
  3. LAN_deRf_HA

    LAN_deRf_HA

    Joined:
    Apr 4, 2008
    Messages:
    4,563 (1.86/day)
    Thanks Received:
    954
    64 bit support in what sense? It certainly runs on 64 bit windows.
     
  4. crow1001

    Joined:
    Apr 20, 2007
    Messages:
    366 (0.13/day)
    Thanks Received:
    29
    [​IMG]
     
  5. LAN_deRf_HA

    LAN_deRf_HA

    Joined:
    Apr 4, 2008
    Messages:
    4,563 (1.86/day)
    Thanks Received:
    954
    Looks like a personal problem.

    [​IMG]
     
  6. crow1001

    Joined:
    Apr 20, 2007
    Messages:
    366 (0.13/day)
    Thanks Received:
    29
    What's the point in that screen :wtf: load your bios up in to NiBitor then take a screen.
     
  7. tigger

    tigger I'm the only one

    Joined:
    Mar 20, 2006
    Messages:
    10,183 (3.18/day)
    Thanks Received:
    1,399
    I think he wanted to show that it works on x64.
     
  8. CrackerJack

    CrackerJack

    Joined:
    Dec 13, 2007
    Messages:
    2,713 (1.06/day)
    Thanks Received:
    452
    Location:
    East TN
    never had a issue running NiBiTor on x64...

    back to topic
    thanks btarunr
     
  9. crow1001

    Joined:
    Apr 20, 2007
    Messages:
    366 (0.13/day)
    Thanks Received:
    29
    Well I can get it to run in windows as shown in his screen, it won't read my 480s bios.
     
  10. kiss4luna

    kiss4luna

    Joined:
    Mar 4, 2010
    Messages:
    41 (0.02/day)
    Thanks Received:
    1
    Location:
    earth
    i agree with crow somehow
    it still doesnt support GTX560 or at least i think so, everything is unable to edit or change
    i upload my bios to his email but everytime it just reject my mail and says his mail box is full
     
  11. btarunr

    btarunr Editor & Senior Moderator Staff Member

    Joined:
    Oct 9, 2007
    Messages:
    28,971 (10.99/day)
    Thanks Received:
    13,758
    Location:
    Hyderabad, India
    [​IMG]
     
  12. crow1001

    Joined:
    Apr 20, 2007
    Messages:
    366 (0.13/day)
    Thanks Received:
    29
    According to the DEV he can't afford to purchase a certificate for his software to run it under windows 7 so MS blocks it, you need to disable driver signing on reboot to get it to run as in for it to read and save your cards bios. So I guess in one way it is not compatible with Windows 7.
     
  13. LAN_deRf_HA

    LAN_deRf_HA

    Joined:
    Apr 4, 2008
    Messages:
    4,563 (1.86/day)
    Thanks Received:
    954
    Is driver signing part of the UAC settings? Because every power user I know of disables UAC completely, which could account for why not many are having this issue.
     
  14. crow1001

    Joined:
    Apr 20, 2007
    Messages:
    366 (0.13/day)
    Thanks Received:
    29
    Nothing to do with UAC.
     
  15. LAN_deRf_HA

    LAN_deRf_HA

    Joined:
    Apr 4, 2008
    Messages:
    4,563 (1.86/day)
    Thanks Received:
    954
    Then I don't get it. I didn't turn off this driver signing thing. Googling a bit it seems like there's a number of people complaining about driver signing interfering with things which I find truly bizarre. I have never had a driver signing issue since vista on till now across many installs and systems. I have no idea why this is effecting some people. It's not like I don't used beta or leaked drivers.
     
    Last edited: Apr 7, 2011
  16. kiss4luna

    kiss4luna

    Joined:
    Mar 4, 2010
    Messages:
    41 (0.02/day)
    Thanks Received:
    1
    Location:
    earth
    i think the problem is it can't read GTX480(crow) or GTX560(me) BIOSes correctly
    [​IMG]
     
  17. LAN_deRf_HA

    LAN_deRf_HA

    Joined:
    Apr 4, 2008
    Messages:
    4,563 (1.86/day)
    Thanks Received:
    954
    I can open either of those just fine. This problem really doesn't make much sense.
     
  18. kiss4luna

    kiss4luna

    Joined:
    Mar 4, 2010
    Messages:
    41 (0.02/day)
    Thanks Received:
    1
    Location:
    earth
  19. crow1001

    Joined:
    Apr 20, 2007
    Messages:
    366 (0.13/day)
    Thanks Received:
    29
    Hmmmm. Maybe it's the EVGA bios causing the problem for me.
     
  20. basco

    Joined:
    Jun 29, 2009
    Messages:
    114 (0.06/day)
    Thanks Received:
    32
    Location:
    austria
    same error for me with nib6.02(+01).
    i got msi nonref twinfrII 560-maybe thats the cause.
    i can load the bios if i save it before with gpuz with red integrity.

    but on mvktech,mavke himself offers to flash the bios if you want to,even on nonref cards.

    fermibiosedit gives me false readings in volt.
     
  21. axiopolis New Member

    Joined:
    Apr 12, 2011
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    the problem is the program himself. I get the same error on vista x64 with geforce gtx285, and that's an old card. Maybe the program don't really work on x64 systems or the latest nvidia graphics drivers are to blame.....:mad:
     
  22. chriscross New Member

    Joined:
    Jun 4, 2011
    Messages:
    6 (0.00/day)
    Thanks Received:
    0
    I can't modify anything on the BIOS of Gainward GT440 512MB GDDR5 128bit card with NiBiTor or nVFlash. Although nVFlash lists that it supports editing of MX25L512C EEPROM. :banghead:
    Any suggestions?
    Also: how do i upload a bios to the techPowerUp database?
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page