1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

nvidia forums down from ppl chatting about no TV-OUT on G92 series under VISTA

Discussion in 'ATITool' started by tdbone1, Jun 3, 2008.

  1. tdbone1 New Member

    Joined:
    Dec 31, 2004
    Messages:
    161 (0.05/day)
    Thanks Received:
    1
    has anyone seen the nvidia hardware forums lately?
    man post after post about no tv-out working...i think something is messed up with vcard cause my 8800gts 512 will get stuck during POST with a black screen and fans on high...

    to temporary fix it i have to unplug monitors and tv and try and power on then hook up one at a time...

    anyhow i bet the last 20 topics in their forums are about no TV-OUT

    the last time they shut down the forums is when the 8800s (the G80s) came out and vista didnt work with em.
    Last edited: Jun 3, 2008
  2. OzzmanFloyd120

    OzzmanFloyd120

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (1.32/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    So when people complain too much about crap hardware they just shut down the forums? That's customer service at it's finest.
  3. tdbone1 New Member

    Joined:
    Dec 31, 2004
    Messages:
    161 (0.05/day)
    Thanks Received:
    1
    exactly

    they have done it 2x that i know of....but the main reason they shut it down (imho) is that they are about ready to release another product OR JUST DID and ppl go there and read....so they shut it down so ppl cant read the problems.
  4. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,070 (5.23/day)
    Thanks Received:
    3,505
    Location:
    Florida
    wow that's ridiculous.
  5. OzzmanFloyd120

    OzzmanFloyd120

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (1.32/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    Which is just one more reason to come to TPU and read :laugh::toast:
  6. magibeg

    magibeg

    Joined:
    May 9, 2006
    Messages:
    2,000 (0.67/day)
    Thanks Received:
    203
    I find it surprising they would actually take down the support forums because so many people are having the same issues. Are we sure its not just for some sort of maintenance or something?
  7. OzzmanFloyd120

    OzzmanFloyd120

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (1.32/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    I found it surprising though when I learned that a 5900FX performs better than a 7300LE :(
    5900FX = 3200 MT/s
    7300LE = 1800 MT/s
  8. DanTheBanjoman SeƱor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,553 (2.84/day)
    Thanks Received:
    1,383
    How so? It makes perfect sense from a marketing point of view. Remember that they're not your local church or anything, they're a company who require to sell their products and make profit.
  9. tdbone1 New Member

    Joined:
    Dec 31, 2004
    Messages:
    161 (0.05/day)
    Thanks Received:
    1

    of course you cant prove it..
    they always say its maint.
    but its NEVER SCHEDUALED MAINT.
    it just happens and bam no forums

    also the nvidia forums have nothing to do with nvidia if i rem right.
    so they can do what they want

    forums are back up with no statement about any problems with the forums...take a look if you dont believe me
    Last edited: Jun 3, 2008
  10. bassmasta Guest

    lol, there have been a few times where threads in the creative forums have got over 150 pages, and were just deleted without a single support rep looking into it.
  11. will

    will

    Joined:
    Oct 20, 2006
    Messages:
    455 (0.16/day)
    Thanks Received:
    41
    Location:
    Hereford, England
    I don't get it, do 8800GT's not work with TV out? Im pretty sure I've used mine in the past and it worked fine... I may be mistaken though... Anyone else had this problem?

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page