1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

NZXT Guardian temp monitor error

Discussion in 'NZXT' started by sandm352, Sep 11, 2013.

  1. sandm352 New Member

    Joined:
    Sep 11, 2013
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    I Bought and today received a NZXT Guardian 921 RB ATX Mid Tower Case, Black 921RB-001-BL for my new build. The HDD and Chipset temp monitors work but the CPU monitor reads error. I have it installed between the CPU and Heat sync. Any help would be appreciated.
     
  2. XNine

    XNine CaseLabs Rep

    Joined:
    Mar 9, 2012
    Messages:
    256 (0.27/day)
    Thanks Received:
    161
    #1, I dunno how often their rep even travels these forums (should be almost daily), but I would go through nzxt.com/support and create a service ticket.
    #2. You fried the probe. The probes are not made to withstand the direct heat that CPUs give off. This is why it should always be placed NEAR the CPU, and not on it.
     
  3. MT Alex

    MT Alex

    Joined:
    Aug 2, 2009
    Messages:
    3,793 (1.99/day)
    Thanks Received:
    1,627
    Get back to studying, you!!

    Also, damn, I am very jealous of your new rep position. Talk about pure class in chassis.
     
    XNine says thanks.
  4. XNine

    XNine CaseLabs Rep

    Joined:
    Mar 9, 2012
    Messages:
    256 (0.27/day)
    Thanks Received:
    161
    Thanks! Far less working hours for these guys. Though it seems I SHOULD be employed by both, eh? rofl Unfortunately, what I built for them isn't being tended to. More talk of video games on FB than exploring and helping on forums.

    Right now I'm on break, then I hit my 8th and final quarter (then I have to do internship for a quarter). Woopwooooooooooooop!
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page