1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

odd stressing problem

Discussion in 'Overclocking & Cooling' started by Solaris17, Oct 3, 2009.

  1. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,201 (5.18/day)
    Thanks Received:
    3,558
    Location:
    Florida
    ok so im testing a cooler on my ex's build its a Q6600 ES on a 780i with 8GB of mushkin 800....now the thing is is that it would lock and freez alot..which is why i took it in...i noticed she liked to overheat alot with the xilence i put on it..thankfully xig sent me a cooler to review and it keeps it alot cooler...the tricky part is

    OCCT passes 1 hour

    Linpack passes 1 hour.

    HD Tune reads neither of the 2 drives contain errors(after i scanned them) and SMART says their in excellent condition

    prime 95 wont last more than 35min without system locking

    wtf? can anyone help me out here?

    its long fft's
     
    Last edited: Oct 3, 2009
  2. mrhuggles

    mrhuggles

    Joined:
    Oct 10, 2007
    Messages:
    1,540 (0.61/day)
    Thanks Received:
    174
    Ive seen a few things that can do this,

    CPU side FSB interface, thats the least likely, and you would need to be at like what, over 400mhz fsb, my e2140 starts crapping out at about 420mhz fsb

    since its long FFTs thats probably northbridge or memory, or memory interface? i would drop the memory clocks, i don't know what your memory clocks are but you can probably sacrifice A LOT of memory clock speed without loosing much performance, i like 1:1 myself but i'm weird like that.

    could be southbridge too, most motherboards don't let you mess with the southbridge much and if the northbridge is heavily overclocked the southbridge would be too i think, and thats where the hdd controller hooks up, i had an issue with that one time, it was like it would pass everything even p95 but then the minute the hdd started getting heavily used at the same time the cpu was getting heavily used it would die, like virus scanner + p95

    lets see what else... did you try threatening it? sometimes that works pretty good. heh
     
    Solaris17 says thanks.
  3. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (7.08/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    I agree with you MrHuggles. Do some Memtest runs Sol.
     
    Solaris17 says thanks.
  4. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,201 (5.18/day)
    Thanks Received:
    3,558
    Location:
    Florida
    ill give it a go...the od thing is ita all stock...but looking at it the board default OC's my NB ill go into the bios and try shutting down speed spectrum etc. who knows maybe that extra 2mhz is enough
     
  5. mrhuggles

    mrhuggles

    Joined:
    Oct 10, 2007
    Messages:
    1,540 (0.61/day)
    Thanks Received:
    174
    hmm, if its all at stock clocks, that means that the northbridge is clocked at uhh, 266mhz?

    oh dude i just thought of something, on my board there is some memory tweaking settings that aren't explained well, i cant remember what they are called off hand but there is 2 of them, if they are both turned on at the same time then it will get crashy, personally i like to leave them both off since the difference in any program/game isn't measurable and the benchmarking difference is extremely minimal as well

    [asus motherboard specific possibly?]
     
  6. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,201 (5.18/day)
    Thanks Received:
    3,558
    Location:
    Florida
    well its an EVGA board so i dont know...i mean their are things on the 780i i havent played with..but as far as the memory goe i dont see anything out of the ordinary and i certainly havent played with any of the more extreme settings.
     
  7. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,914 (4.30/day)
    Thanks Received:
    2,979
    Location:
    Wherever I can find the iron.
    It has to be something other than the cpu. I've never seen a chip pass linpak or OCCT then fail prime. My money would be on memory too.
     
    Solaris17 says thanks.
  8. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,542 (2.06/day)
    Thanks Received:
    842
    Sorry I cant offer you much help Sol in terms of the issue, all I have is rebuild windows, re-seat your hardware, and go again.

    What I actually came here to say was, DAMN that is a sweet rig for an ex man! I can only dream for a girlfriend who cares whats inside the box and who I might one day have an intelligent conversation about PC parts with.... Oh I can dream right?
     
    Solaris17 says thanks.
  9. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,201 (5.18/day)
    Thanks Received:
    3,558
    Location:
    Florida
    ok boys just got done testing the south bridge theory i linpak'd and ran HD tune at the same time and she came out stable...going to try mem next..im thinking of doing a custom prime run that will test the mem are their any other good mem test progs for windows? i kinda dont want to reboot atm

    EDIT:nvm i rebooted slapped my disk in and now im currently testing.
     
    Last edited: Oct 3, 2009
  10. mrhuggles

    mrhuggles

    Joined:
    Oct 10, 2007
    Messages:
    1,540 (0.61/day)
    Thanks Received:
    174
    what is the memory clocked at anyhow? also just out a curiosity does it have a fan on it? my memory gets incredibly hot now a days unless i have a fan on it, think its slowly degrading or something.
     
  11. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,201 (5.18/day)
    Thanks Received:
    3,558
    Location:
    Florida
    its 800mhz mem but she seems to be doing fine so far iv done 6 passes or so of mem test..i upped the ram voltage from tis stock 1.9 to 2.0 its tolerance is 1.9-2.2 so i think thats all it needed she seems stable now..but i think ill let it run through all its passes. but so far so good! :) i mean its been at it for like 6 hours
     
  12. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,201 (5.18/day)
    Thanks Received:
    3,558
    Location:
    Florida
    well boys 7:45min 4 passes and still chuggin whatta think? i think she might be good. next phase will be furmark and looped vantage or 06
     
  13. dr emulator (madmax)

    dr emulator (madmax)

    Joined:
    May 5, 2009
    Messages:
    2,241 (1.14/day)
    Thanks Received:
    176
    Location:
    the uk that's all you need to know ;)
    what o/s ya usin
     
  14. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,201 (5.18/day)
    Thanks Received:
    3,558
    Location:
    Florida
    vista x64

    multiple reformats though and the disk isnt bad i use it on all the systems in the house (legal keys mind you just 1 disk)
     
    Last edited: Oct 3, 2009
  15. dr emulator (madmax)

    dr emulator (madmax)

    Joined:
    May 5, 2009
    Messages:
    2,241 (1.14/day)
    Thanks Received:
    176
    Location:
    the uk that's all you need to know ;)
    hm .gif have ya checked for conflicts? i think there's some serious ones on this beast
     
  16. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,201 (5.18/day)
    Thanks Received:
    3,558
    Location:
    Florida
    ya i streamlined SP1 etc to get around the 4GB issue and i even md5'd the disk to make sure she checked out..all good.
     
  17. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,654 (13.30/day)
    Thanks Received:
    14,043
    Do you have system instability during normal usage?
     
  18. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,201 (5.18/day)
    Thanks Received:
    3,558
    Location:
    Florida
    ya thats why it was brought in it was crashing randomly so i looked at it and she was idle at like 61 so i figured it was that but then the prime 95 prob happened and i started to think it was something deeper
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page