1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

OK I have an odd problem getting kicked to 4 bit color

Discussion in 'Graphics Cards' started by DaMulta, Sep 8, 2006.

  1. DaMulta

    DaMulta My stars went supernova

    Joined:
    Aug 3, 2006
    Messages:
    16,119 (5.37/day)
    Thanks Received:
    1,454
    Location:
    Oklahoma T-Town
    Motherboard

    Dragon KT600 plus.

    Installed motherboard cd, and have tried updated driveres.

    2 ocz plat 2-3-2-5

    X1600pro 512 apg

    Ok I install Ati drivers reboot it locks on next boot, I hard power down and come back up everything works. On the next reset I come back into 4 bit color I reinstall the drivers again and the hole process happens all over again:banghead:
     
  2. xman2007

    xman2007 New Member

    Joined:
    Jan 25, 2006
    Messages:
    634 (0.20/day)
    Thanks Received:
    4
    what drivers you using ? latest ati drivers ? if so maybe try the latest omega or an earlier version 6.7? im running a x1600pro and never had any problems with display or colour
     
  3. cdawall where the hell are my stars

    Joined:
    Jul 23, 2006
    Messages:
    20,683 (6.86/day)
    Thanks Received:
    2,984
    Location:
    some AF base
    prolly psu issues how much watts yours it may not be able to cope w/ the newer graphincs card other than that there should be no issues
    edit part- the card may be in powersave mode is there like a hdd plug connector you forgot to plug in on the card?
     
  4. DaMulta

    DaMulta My stars went supernova

    Joined:
    Aug 3, 2006
    Messages:
    16,119 (5.37/day)
    Thanks Received:
    1,454
    Location:
    Oklahoma T-Town
    Ok peeps if I turn off smart gaurd the problem goes away:wtf: I havent had this board installed in a very long time, from the days of the 9600xt/

    6.8 ATi

    and WarCat 6.8

    if you don't plug in the card it won;t boot by the way/
     
  5. xman2007

    xman2007 New Member

    Joined:
    Jan 25, 2006
    Messages:
    634 (0.20/day)
    Thanks Received:
    4
    scuse my ignorance, whats smart gaurd? is it neccessary ? if not problem solved lol
     
  6. cdawall where the hell are my stars

    Joined:
    Jul 23, 2006
    Messages:
    20,683 (6.86/day)
    Thanks Received:
    2,984
    Location:
    some AF base
    it will boot just no video btw
     
  7. DaMulta

    DaMulta My stars went supernova

    Joined:
    Aug 3, 2006
    Messages:
    16,119 (5.37/day)
    Thanks Received:
    1,454
    Location:
    Oklahoma T-Town
    lol
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page