1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Opening ports.

Discussion in 'Networking & Security' started by Sixaintnine, Aug 16, 2011.

  1. Sixaintnine New Member

    Joined:
    Jul 7, 2011
    Messages:
    19 (0.02/day)
    Thanks Received:
    1
    Hello,
    so me and my friends are using a game hosting program called "Gameranger". Dont know if you have heard of it but bassically what it does is help you find game servers. But noone could join me when I hosted a server because I haven't had a static IP. So what I thought of was forwarding my ports.
    [​IMG]
    Thats how I did. The 16000 port is GameRangers and the protocol "If im reffering to it right" is correct. I restarted my router. Noone still couldnt join me. I tried turning off firewall, my antivirus "Avira". But unfortunatelly same result... So What am I doing wrong? Or is it my routers fault? Any ideas how else can I make my friends able to join my servers? Without involving hamachi.

    Thanks in advance.
     
  2. robal

    robal

    Joined:
    Aug 5, 2008
    Messages:
    485 (0.21/day)
    Thanks Received:
    111
    Location:
    Hampshire, UK
    Hi,

    If you're hosting a server of some kind, you rather need to configure "Virtual servers" on your router, and create port redirection there to your computer's local IP.

    Also check if (apart from you antivirus program) some kind of firewall (Windows firewall?) isn't blocking that port.

    Cheers
     
    Sixaintnine says thanks.
  3. hat

    hat Maximum Overclocker

    Joined:
    Nov 20, 2006
    Messages:
    16,999 (5.75/day)
    Thanks Received:
    2,086
    Location:
    Ohio
    You need to find out what ports your application uses, and then forward it to the network IP of the machine you're using to host (192.168.x.xxx). You should set up a static IP for your network machine (it's a static network ip, not internet ip) so you always know what the IP of your machine is, and your router won't be forwarding packets to the wrong place if it ever changes.
     
    Sixaintnine says thanks.
    Crunching for Team TPU
  4. FordGT90Concept

    FordGT90Concept "I go fast!1!11!1!"

    Joined:
    Oct 13, 2008
    Messages:
    14,110 (6.24/day)
    Thanks Received:
    3,929
    Location:
    IA, USA
    Delete that "trigger port," go to "Virtual Server" under "NAT Settings," and add it there. Make sure the IP address points to your computer. You can figure out what IP address your computer is on by opening the command prompt, typing in, "ipconfig" then hit enter. Under "Ethernet adapter Local Area Connection," you'll want the IPv4 Address (unless it is a IPv6 capable router).
     
    Sixaintnine says thanks.
    Crunching for Team TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page