1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Optical causing system to hang?

Discussion in 'General Hardware' started by xstayxtruex, Nov 1, 2008.

  1. xstayxtruex

    xstayxtruex

    Joined:
    Feb 11, 2008
    Messages:
    91 (0.03/day)
    Thanks Received:
    12
    I recently upgraded to Vista, im not too sure if what i did was a good idea, only wanted it for upgraded DirectX.

    I'm in the process of getting everything reinstalled. everything basic is installed and ready to go, so i move on to my games.

    When i load a disc my windows explorer and every system window or tool hangs and wont respond.

    programs will continue to hang until either the disc is removed (all programs may not close) or my computer is restarted.

    At one point the splash screen for COD4 came up for me to choose to install it. Its .exe went to configure windows installer to do the rest. and thats when it started happening.

    I've ran a check disk on both internal HDDs and its found nothing. Is there something that could be tested to find out what the problem might be? Im not finding anything on the event viewer either so no help there. Maybe there will be some help here.
     
  2. xstayxtruex

    xstayxtruex

    Joined:
    Feb 11, 2008
    Messages:
    91 (0.03/day)
    Thanks Received:
    12
    buuummp
     
  3. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,819 (11.18/day)
    Thanks Received:
    10,079
    make sure you have updated SATA drivers installed. check if you're in IDE compatibility mode or AHCI mode in the BIOS.

    its also considered rude to bump your own posts without waiting a day or so... people do live in different time zones to you.
     
  4. xstayxtruex

    xstayxtruex

    Joined:
    Feb 11, 2008
    Messages:
    91 (0.03/day)
    Thanks Received:
    12
    is it not all in real time though?

    just trying to get this figured out. as fast as i can.
     
  5. xstayxtruex

    xstayxtruex

    Joined:
    Feb 11, 2008
    Messages:
    91 (0.03/day)
    Thanks Received:
    12
    it seemed to be a bad stick of ram.

    /thread
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page