1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Overclocked Alienware Aurora r3, something is wrong

Discussion in 'Overclocking & Cooling' started by SaiZo, Apr 13, 2012.

  1. SaiZo

    SaiZo

    Joined:
    Apr 21, 2011
    Messages:
    497 (0.39/day)
    Thanks Received:
    56
    Location:
    Hesperus IV
    Ok, a friends son got this Alienware Aurora r3 (dual ATI cards, not nVidia).
    Yesterday after following tips via Youtube I managed to successfully OC it.
    But..

    You see, my system an AMD based can be clock itself down when not using all cores, or full "speed" of the CPU. This is happening to his aswell, I discovered this when using CPU-Z:
    1. Started CPU-z and it was idle at 1.5GHz.
    2. Launched Crysis 2 and started to play.
    3. Alt tabbed back to the CPU-Z and then it was 4.38~GHz.

    Problem is, that I'm not familiar for a second with that BIOS.

    I know I could ask at their forums, but eh.. I find that people around here are smarter.

    Anyone experienced with their BIOS know's what I need to disable? I can always take pics of the BIOS if it would help.
     
  2. xBruce88x

    xBruce88x

    Joined:
    Oct 29, 2009
    Messages:
    2,420 (1.33/day)
    Thanks Received:
    584
    This should be normal, unless its still doing it even though you turned off cool and quiet.

    also, change your power profile to always on (something like that)
     
    SaiZo says thanks.
    More than 25k PPD
  3. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,589 (1.26/day)
    Thanks Received:
    650
    Location:
    Mainland Britain
    Hi

    4.38~GHz Nice OC with this comes heat (be sure it is stable)

    Download Coretemp32 or RealTemp either will do; and use Prime95 to test the CPU make sure the temps are between 65 -70 (general guide) if it goes way above this stop and close Prime95; reduce your overclock or fit better cooling for CPU

    hope this helps

    atb (all the best)

    Law-II
     
    Last edited: Apr 13, 2012
    SaiZo says thanks.
  4. BarbaricSoul

    BarbaricSoul

    Joined:
    Feb 21, 2008
    Messages:
    5,179 (2.12/day)
    Thanks Received:
    2,055
    Aurora r3 is a Intel i5 socket 1155 system, not an AMD system. The OP's computer is AMD, not the computer he's asking about.

    Speedstep is what you have to disable to keep your CPU from throttling back. But if I may, let me ask why you want to do that? Speedstep will back your CPU's speed down when not needed, causing it to use less electricity and generate less heat. And when you need to full power of the CPU, it will throttle up your CPU's speed. I always leave speedstep enabled once I get my OC where I want it.
     
    SaiZo says thanks.
    Crunching for Team TPU
  5. SaiZo

    SaiZo

    Joined:
    Apr 21, 2011
    Messages:
    497 (0.39/day)
    Thanks Received:
    56
    Location:
    Hesperus IV
    No.. It's an i7 2600K system he has (please read again, I stated first what mine does, and his does similar). If it was a bad explanation from my side, then I apologize.
    I could not find this "speedstep" in his BIOS, I know what that is.

    @Law-II Yes, I noticed that it is liquid cooled - closed system. However, the fan "sucks", and I suggested installing an extra fan to blow through the radiator, have seen a lot of people having that configuration.

    The OC works well, he wanted it because he is playing WoW and streaming at the same time.

    @xBruce88x This is not my system, it's an Alienware (Dell) Aurora r3, just like BarbaricSoul mentioned - it has speedstep. Strangely enough.. I can't find it in it's BIOS :confused: However it works.. Still worried about temps, the closed loop is unknown to me (what brand?), and the radiator is rather small. But since it's an Intel, I guess they have some great countermeasures if the heat goes beyond it's limits.
     
    Law-II says thanks.
  6. NinkobEi

    NinkobEi

    Joined:
    Nov 27, 2006
    Messages:
    2,045 (0.71/day)
    Thanks Received:
    340
    Disable C1E, EIST, Speedstep, CoolnQuiet..etc in the bios that should stop all throttling. It will cause higher temperatures however.
     
    SaiZo says thanks.
  7. BarbaricSoul

    BarbaricSoul

    Joined:
    Feb 21, 2008
    Messages:
    5,179 (2.12/day)
    Thanks Received:
    2,055
    I'm running a 2600k myself, why do you want it not to throttle? It doesn't hurt anything if it throttles back when you just surfing the web.
     
    SaiZo says thanks.
    Crunching for Team TPU
  8. SaiZo

    SaiZo

    Joined:
    Apr 21, 2011
    Messages:
    497 (0.39/day)
    Thanks Received:
    56
    Location:
    Hesperus IV
    He decided to keep the things on for throttle, I just told him "They are experts (all of you), they know what is good and what is not".

    However, the fan mounted on the radiator, a single one is sucking, I would like to see an extra fan blowing (push / pull?) through the radiator. During sessions where he plays and streams for more than 8 hrs it really get's hot back there, and it's a closed system - not one of the more advanced liquid coolers others have.

    The radiator is a single one, hard to tell if it's an 120 or 80 fan, my guess is it's a 120 fan pulling from behind the radiator.

    Any advice?
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page