1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

P5p800 Se Mobo Help Wont Boot HOW CAN YOU TELL IF MOBO IS BAD OR PROCESSOR IS BAD

Discussion in 'General Hardware' started by POOLESOFT, Nov 1, 2008.

  1. POOLESOFT

    POOLESOFT New Member

    Joined:
    Jul 6, 2008
    Messages:
    76 (0.03/day)
    Thanks Received:
    2
    Location:
    thomasville ga
    HELLO , MY MOTHERS COMPUTER WONT BOOT UP , FANS TURN ON NETWORK LIGHT COMES ON BUT NO BOOT SCREEN , REPLACED VIDEO CARD , REPLACED HD NOW WHAT? ..................................SHE WAS USEING IT LAST NIGHT THEN LOCKED UP AND BEEN DEAD SENCE THEN:cry::(:mad::shadedshu....................HELP PLEASE



    PS. HOW DO YOU TELL WHEN MOBO GOES BAD ? OR COULD THE PROCESSOR BE BAD (P-D 960 3.6GZ)



    IT ALSO HAS AN AGP ATI X1950PRO 512.... AND 600WATT PS
    Last edited: Nov 1, 2008
  2. POOLESOFT

    POOLESOFT New Member

    Joined:
    Jul 6, 2008
    Messages:
    76 (0.03/day)
    Thanks Received:
    2
    Location:
    thomasville ga
    Help
  3. Fastmix

    Fastmix New Member

    Joined:
    Aug 5, 2008
    Messages:
    627 (0.28/day)
    Thanks Received:
    115
    Location:
    The Kingdom of Heaven
    Have you tried to clear the Cmos by moving the jumper and removing the battery and then loading bios defaults.
  4. POOLESOFT

    POOLESOFT New Member

    Joined:
    Jul 6, 2008
    Messages:
    76 (0.03/day)
    Thanks Received:
    2
    Location:
    thomasville ga
    yes i tryed that , HOW CAN YOU TLL IF MOBO IS BAD OR PROCESSOR IS BAD
  5. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,526 (7.03/day)
    Thanks Received:
    6,046
    Try them in another system, also please dont start multiple threads on the same topic.
  6. kyle2020 Guest

    Theres no set way to know if a proc / mobo is dead, you have to troubleshoot. You say you have cleared CMOS - have you checked to see if the mobo is touching the mobo tray in any way? Have you reseated all your RAM/cards? What about the powersupply, have you unplugged everything and then re-plugged all nescessary areas? Is the cpu cooler seated correctly?

    Try and troubleshoot a few "common sense" areas before making a panicked post ;)
  7. POOLESOFT

    POOLESOFT New Member

    Joined:
    Jul 6, 2008
    Messages:
    76 (0.03/day)
    Thanks Received:
    2
    Location:
    thomasville ga
    yup tryed all that first its been running for 6 months with no problems at all , if mobo is bad would the lights and fans still come on ?




    its my moms computer (was my old gaming pc last year) she is going crazy with no computer...
  8. niko084

    niko084

    Joined:
    Dec 5, 2006
    Messages:
    7,636 (2.70/day)
    Thanks Received:
    729
    Try pulling out the ram sticks one by one and trying different slots.
    Try another power supply, use a pci video card if possible, pull any other cards present.
    Look at the board, and smell around, if you see bulged caps that's your sure sign.
  9. POOLESOFT

    POOLESOFT New Member

    Joined:
    Jul 6, 2008
    Messages:
    76 (0.03/day)
    Thanks Received:
    2
    Location:
    thomasville ga
    i got it ........................replaced the processor with an old 3.06 celorion , works fine now , thank you everyone .......................

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page