1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

PC randomly booting up Win7

Discussion in 'General Hardware' started by stefanels, Jun 26, 2014.

  1. stefanels

    stefanels

    Joined:
    Apr 19, 2008
    Messages:
    907 (0.39/day)
    Thanks Received:
    293
    Location:
    Transylvania (RO) working in Barcelona (ES)
    I have a problem with my computer for the past 2-3 days, when it is off (fully shut-down, NOT hibernating or in sleep mode), a couple times randomly boots itself up. Mostly in the middle of the night waking me up an sometimes when i am away from home.
    I have looked into event viewer to see what boots it, but I have found nothing.
    In my BIOS i have WAKE-on LAN - DISABLED...

    Anyone knows what is the problem ?! Thanks
  2. natr0n

    natr0n

    Joined:
    Jan 29, 2012
    Messages:
    1,855 (1.98/day)
    Thanks Received:
    945
    turn off the psu switch or unplug

    if it turns on again after you did those things run for your life.
  3. LaytonJnr

    LaytonJnr

    Joined:
    May 3, 2014
    Messages:
    455 (4.10/day)
    Thanks Received:
    186
    Location:
    UK
    The robots are taking over! :laugh:

    Layton
    lZKoce says thanks.
  4. stefanels

    stefanels

    Joined:
    Apr 19, 2008
    Messages:
    907 (0.39/day)
    Thanks Received:
    293
    Location:
    Transylvania (RO) working in Barcelona (ES)
    LoLz
  5. Naito

    Naito

    Joined:
    Oct 10, 2009
    Messages:
    295 (0.17/day)
    Thanks Received:
    85
    Location:
    Terra Australis
    Sounds like a good plot for a future addition to the Paranormal Activity series.

    Jokes aside, could it be possible that your CPU socket has bent pins? I once purchased a Gigabyte board (which was fixed promptly), that had bent pins. When I 'shutdown' the computer, it would seem like it powered off, but will eventually turn itself back on. Possibly because the CPU was prevented from entering the powered down state.
  6. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    10,848 (4.15/day)
    Thanks Received:
    1,661
    Location:
    US
    Any dehumidifier option in the bios ?, if so turn it off.

  7. pigulici

    pigulici

    Joined:
    Apr 19, 2009
    Messages:
    415 (0.21/day)
    Thanks Received:
    126
    Location:
    Romania
    I think the psu or motherboard are the suspects, I will try with another psu first...
  8. stefanels

    stefanels

    Joined:
    Apr 19, 2008
    Messages:
    907 (0.39/day)
    Thanks Received:
    293
    Location:
    Transylvania (RO) working in Barcelona (ES)
    i looked more deeply/closely in EventViewer and i found some WARNING logs (image 1) and i disabled WLAN AutoConfig Service (image 2) and i hope this will fix the problem...

    IMAGE 1
    [​IMG]


    IMAGE 2
    [​IMG]

  9. OneMoar

    OneMoar

    Joined:
    Apr 9, 2010
    Messages:
    3,025 (1.90/day)
    Thanks Received:
    668
    Location:
    Rochester area
    disable automatic power on in the bios
  10. theoneandonlymrk

    theoneandonlymrk

    Joined:
    Mar 10, 2010
    Messages:
    3,371 (2.07/day)
    Thanks Received:
    562
    Location:
    Manchester uk
    I've had a faulty on off switch do that ,you can swap it with the reset button to test for that
  11. Lightbulbie

    Lightbulbie

    Joined:
    Mar 26, 2014
    Messages:
    491 (3.27/day)
    Thanks Received:
    95
    Location:
    Bremerton, Washington
    This gave me a bit of a laugh, but I've had this issue before. I'll shut it down completely (after weeks of putting it to sleep) and out of no where it'll just boot up.

    It might sound strange but try unplugging your mouse/keyboard when you shut it off.
  12. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    5,706 (3.54/day)
    Thanks Received:
    1,307
    Location:
    Jakarta, Indonesia
    i might reset bios setting first and test it back
  13. stefanels

    stefanels

    Joined:
    Apr 19, 2008
    Messages:
    907 (0.39/day)
    Thanks Received:
    293
    Location:
    Transylvania (RO) working in Barcelona (ES)
    i reset the BIOS and and i put everything related to power to DISABLED and in the evening when i go to sleep i switched off the PSU... :p

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page