1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

pc very slow -says windows EP has stopped working

Discussion in 'General Hardware' started by pepsi67play, Feb 22, 2011.

  1. pepsi67play New Member

    Joined:
    Feb 22, 2011
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Location:
    fall river ma
    hello my name is victor i live in massachusetts, i hve a problem with my pc. i have a acer emachines, and also a windows 7 ultimate, just recently it was windows 7 home premium, so whats happening now, and its driving me nuts is, on startup, the pc runs very slow,and it says windows explorer has stopped working, then it says windows is restarting, back and forth, after a while of waiting its fine, but then when i click on something it doesnt respond and says windows has stopped working,, i cleaned out my pc for 9 hrs using ccleaner, avira antivirus, advanced system care, defragged the whole thing + many other thing i did,,, it worked ok after that but it still gets to a point where it does the same thing, can someone help me/????
  2. twilyth Guest

    I've had similar problems with upgrade installs of W7. That was from XP IIRC though.

    If you did a clean install and your copy of W7 ult is legit, I would try MS tech support.

    One thing I'm curious about is the 9hrs. you mentioned. I'm assuming that was mostly the defrag, but if not, what else ran for multiple hours. That might give you a clue as to what is wrong. IDK though, it's just a theory.
  3. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    5,564 (3.54/day)
    Thanks Received:
    1,272
    Location:
    Jakarta, Indonesia
    usually there any apps that run on background. have you checked the task manager.
    or recheck again from ms config, if you often install and uninstall apps could be from that
    try to defrag registry, i usually use wise registry cleaner
    hope it works
  4. PaulWog New Member

    Joined:
    Feb 23, 2011
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    msconfig -> disable unwated startup programs :)

    reformatting always helps though
  5. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,288 (2.04/day)
    Thanks Received:
    1,531
    Location:
    στο άλφα έως ωμέγα
    Anyone notice that this thread should be in General Software?:confused:
  6. Brandenburg

    Brandenburg New Member

    Joined:
    Feb 13, 2011
    Messages:
    171 (0.14/day)
    Thanks Received:
    31
    Location:
    Waco,Texas
    if he deleted unwanted registry entry's via CCleaner.. Its possible he nuked his OS.. always a possibility when you mess with the registry, if the OP did so

    ALSO.. its always best to do a clean full install instead of an upgrade.. Just my thoughts
  7. qubit

    qubit Overclocked quantum bit

    Joined:
    Dec 6, 2007
    Messages:
    9,821 (4.07/day)
    Thanks Received:
    3,479
    It sounds like the update is what screwed it up. Best bet is to reformat and install Windows clean.

    Just make sure you've backed up your data first...

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page