1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

PC won't boot with 2 sticks of memory installed

Discussion in 'Motherboards & Memory' started by sutchman, Mar 17, 2007.

  1. sutchman New Member

    Joined:
    Mar 17, 2007
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I have a ASUS motherboard. I had 2 sticks of 256MB (Total 512MB) working properly. I got 2 sticks of 512MB and when both of them are installed, the computer beeps 3 times and then starts up but my monitor doesn't come on (the light on the monitor stays amber). I've tried each stick of 512MB individually in the DIMM slots, and each DIMM recognizes each stick with no problems. I've also tried one of the 256MB with the 512MB and the monitor won't come on if the 512MB is in DIMM0 and 256MB in DIMM1; but it will come on and start to boot up showing the 768MB of RAM in the BIOS if the 256MB is in DIMM0 and 512MB in DIMM1, but when it starts to load Windows, it blue screens. All memory scans that I have found tell me that my max memory for this Motherboard is 1GB. I've tried to find firmware for the motherboard and BIOS but have been unable to find anything. My Motherboard is an ASUS A7V-VM v1.02 and my BIOS is Phoenix v2.07 1/19/01. Any help would be greatly appreciated.
     
  2. tofu

    tofu New Member

    Joined:
    Feb 2, 2006
    Messages:
    484 (0.15/day)
    Thanks Received:
    12
    Location:
    GTA
    Does your mobo only recognize the 512 sticks or do they actually get into windows?

    A tip, updating your BIOS may help, an '01 bios version is a huge blast to the past :eek:
     
  3. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.56/day)
    Thanks Received:
    555
    Location:
    Earth
    Good chance your Asus mobo has a specific configuration for the slots of the memory(for example; ddr slot 0,1:ddr2 slot 0,2; ETC) Check mobo manuel for proper slot selection for memory placement.

    Also one stick may be bad, check them by installing one at a time and booting to see which stick may be bad.
     
  4. sutchman New Member

    Joined:
    Mar 17, 2007
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I know both sticks are good as I've tried them individually in each of the two slots (all combinations). Yes I get into Windows fine when running either of the two sticks individually. When both are installed together, I hear 3 beeps and the monitor stays dark. I haven't been able to find any BIOS or MOBO updates for my system.
     
  5. WarEagleAU

    WarEagleAU Bird of Prey

    Joined:
    Jul 9, 2006
    Messages:
    10,809 (3.42/day)
    Thanks Received:
    547
    Location:
    Gurley, AL
    Seems like perhaps your max, and I hate to say it, isnt 1GB, but 3/4 GB which does kind of suck. Or perhaps, the voltage to the memory isnt high enough. There are a few possibilities that can cause this. PSU not being powerful enough (its possible), not enough voltage to the memory slots, too high latency or mhz for the mobo, etc. All of these are possibilities, though some sound far fetched. Could try contacting ASUS (phone or email) and seeing what they have to say. If you try the 512mn in dimm slot 0 and the other in dimm slot 2, vice versa or 1 and 3, see if that works for you.

    Hope this helps.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page