1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Phenom II vs Core2Quad "Video encode etc" Performance?

Discussion in 'General Hardware' started by niko084, Mar 25, 2009.

  1. niko084

    niko084

    Joined:
    Dec 5, 2006
    Messages:
    7,636 (2.62/day)
    Thanks Received:
    729
    Anyone found or seen any benchmarks in video encoding etc type of work between the Q9k's and Phenom 2's?

    I know the I7 will completely rip them both apart.
     
  2. Blacksniper87 New Member

    Joined:
    Mar 22, 2009
    Messages:
    134 (0.06/day)
    Thanks Received:
    6
    Location:
    Rockhampton, Australia
    nah i havent seen anything however you could try gogling it no offense or anything, part from that you could just look at the Q 9*** benchmarks and compare to a seperate benchie of the new X4's
     
  3. mlee49

    mlee49

    Joined:
    Dec 27, 2007
    Messages:
    8,497 (3.36/day)
    Thanks Received:
    2,107
    I think the Quad 9 series with the 12MB L2 cache would take a PII. I dont have any benchmarks to source though.

    The Q9400 may drop out with half of the 9450's cache so the advantage should be PII.
     
  4. zookeeper820 New Member

    Joined:
    Aug 16, 2008
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Location:
    ohio
    Last edited: Mar 26, 2009
  5. mlee49

    mlee49

    Joined:
    Dec 27, 2007
    Messages:
    8,497 (3.36/day)
    Thanks Received:
    2,107
  6. 3dsage

    3dsage New Member

    Joined:
    Nov 8, 2008
    Messages:
    1,797 (0.81/day)
    Thanks Received:
    330
    Location:
    NW Burbs of Chicago

    I gave the x264 HD benchmark a go, I have 720BE @ 3.8 on x4 cores, basically a
    940@3.8.

    My 720BE @ 3.8GHZ
    Results for x264.exe v0.58.747
    encoded 1442 frames, 81.70 fps, 3905.42 kb/s
    encoded 1442 frames, 80.80 fps, 3905.42 kb/s
    encoded 1442 frames, 81.34 fps, 3905.42 kb/s
    encoded 1442 frames, 81.39 fps, 3905.42 kb/s
    encoded 1442 frames, 20.54 fps, 3952.85 kb/s
    encoded 1442 frames, 20.50 fps, 3952.85 kb/s
    encoded 1442 frames, 20.43 fps, 3952.85 kb/s
    encoded 1442 frames, 20.25 fps, 3952.85 kb/s



    Q9450 @ 8x425 3.4GHZ
    Results for x264.exe v0.58.747
    encoded 1442 frames, 73.42 fps, 3904.67 kb/s
    encoded 1442 frames, 73.59 fps, 3904.67 kb/s
    encoded 1442 frames, 73.01 fps, 3904.67 kb/s
    encoded 1442 frames, 74.01 fps, 3904.67 kb/s
    encoded 1442 frames, 20.47 fps, 3952.97 kb/s
    encoded 1442 frames, 20.47 fps, 3952.97 kb/s
    encoded 1442 frames, 20.45 fps, 3952.97 kb/s
    encoded 1442 frames, 20.42 fps, 3952.97 kb/s

    Heres some more results
    http://forums.anandtech.com/messageview.aspx
    http://forums.techarp.com/reviews-articles/23859-x264-hd-benchmark.html

    Link to benchmark
    http://www.techarp.com/showarticle.aspx?artno=520#data
     
  7. Steevo

    Steevo

    Joined:
    Nov 4, 2005
    Messages:
    8,432 (2.55/day)
    Thanks Received:
    1,253
    But wait!! a ATI GPU will dominate them both to the point of being utter putrid waste. So it is a moot point.
     
    10 Million points folded for TPU
  8. Steevo

    Steevo

    Joined:
    Nov 4, 2005
    Messages:
    8,432 (2.55/day)
    Thanks Received:
    1,253
    Results for x264.exe v0.58.747
    encoded 1442 frames, 80.57 fps, 3905.42 kb/s
    encoded 1442 frames, 80.75 fps, 3905.42 kb/s
    encoded 1442 frames, 81.05 fps, 3905.42 kb/s
    encoded 1442 frames, 80.91 fps, 3905.42 kb/s
    encoded 1442 frames, 20.67 fps, 3952.85 kb/s
    encoded 1442 frames, 20.64 fps, 3952.85 kb/s
    encoded 1442 frames, 20.67 fps, 3952.85 kb/s
    encoded 1442 frames, 20.54 fps, 3952.85 kb/s


    Meh haps on the card if i can get it to work in Win7 X64.
     
    10 Million points folded for TPU
  9. 1Kurgan1

    1Kurgan1 The Knife in your Back

    Joined:
    Dec 8, 2008
    Messages:
    10,331 (4.74/day)
    Thanks Received:
    2,374
    Location:
    Duluth, Minnesota
    Try turning down the 720 to 3.4ghz and running that test, a 400mhz advantage skews the test
     
  10. Blacksniper87 New Member

    Joined:
    Mar 22, 2009
    Messages:
    134 (0.06/day)
    Thanks Received:
    6
    Location:
    Rockhampton, Australia
    yeah i recken your right clock them the same and run the benchmark again, i recken it will be pretty much neck and neck. And finally amd has a product of around the same performance of the intels core 2's damn it took them long enough. Now all they have to do is beat i7 LOL
     
  11. Ketxxx

    Ketxxx Heedless Psychic

    Joined:
    Mar 4, 2006
    Messages:
    11,510 (3.61/day)
    Thanks Received:
    570
    Location:
    Kingdom of gods
    Yep clock the Phen 2 down or the Q up. I'd say with the Q clocked up it would edge out the Phen 2. Any C2D or Q gets huge improvements with a high FSB.
     
  12. niko084

    niko084

    Joined:
    Dec 5, 2006
    Messages:
    7,636 (2.62/day)
    Thanks Received:
    729
    Ya from the looks of that it would be a pretty close run..

    As for the ATI card, good luck finding software worth anything that uses it...
    PS- ATI video encoder is TRASH and doesn't even use my card.
     
  13. lemonadesoda

    lemonadesoda

    Joined:
    Aug 30, 2006
    Messages:
    6,267 (2.08/day)
    Thanks Received:
    968
    Last edited: Mar 26, 2009
    niko084 says thanks.
  14. 3dsage

    3dsage New Member

    Joined:
    Nov 8, 2008
    Messages:
    1,797 (0.81/day)
    Thanks Received:
    330
    Location:
    NW Burbs of Chicago

    Here you go guys:)
    720B.E @ 3.4GHZ
    Results for x264.exe v0.58.747
    encoded 1442 frames, 68.07 fps, 3905.42 kb/s ( IDK what happend here)
    encoded 1442 frames, 74.97 fps, 3905.42 kb/s
    encoded 1442 frames, 75.15 fps, 3904.67 kb/s
    encoded 1442 frames, 74.66 fps, 3905.42 kb/s
    encoded 1442 frames, 18.45 fps, 3952.85 kb/s
    encoded 1442 frames, 18.49 fps, 3952.85 kb/s
    encoded 1442 frames, 18.58 fps, 3953.23 kb/s
    encoded 1442 frames, 18.30 fps, 3952.85 kb/s



    Q9450 @ 8x425 3.4GHZ
    Results for x264.exe v0.58.747
    encoded 1442 frames, 73.42 fps, 3904.67 kb/s
    encoded 1442 frames, 73.59 fps, 3904.67 kb/s
    encoded 1442 frames, 73.01 fps, 3904.67 kb/s
    encoded 1442 frames, 74.01 fps, 3904.67 kb/s
    encoded 1442 frames, 20.47 fps, 3952.97 kb/s
    encoded 1442 frames, 20.47 fps, 3952.97 kb/s
    encoded 1442 frames, 20.45 fps, 3952.97 kb/s
    encoded 1442 frames, 20.42 fps, 3952.97 kb/s


    The C2Q ram was running at 1066, and the PII at 800. Dont know if that makes a diff.
     
    Last edited: Mar 27, 2009

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page