1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Please help cli.exe issues need drivers!!!

Discussion in 'AMD / ATI' started by viper96_1998, May 1, 2008.

  1. viper96_1998 New Member

    Joined:
    May 1, 2008
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Just reinstalled wifes laptop and cant get the ATI control panel working...

    I need drivers for the ati radeon mobility X1400 256mb card. Currently using latest .net framework 2.0.

    When I try to open the ati control panel I get the following:

    cli.exe - Common Language Runtime Debugging Services

    Application has generated an exception that could not be handled.

    Process id=0x2f0 (752), Thread id=0x21c(540)

    Please can somebody give me a link to the right drivers for for this system?
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,495 (13.54/day)
    Thanks Received:
    13,910
    What operating system? Also, .Net framework is on 3.0. Check Windows Update. The best place to get the latest drivers for your video card is www.amd.com obviously. Make sure you uninstall the drivers giving you problems, before installing the new ones.
  3. thoughtdisorder

    thoughtdisorder New Member

    Joined:
    Jan 4, 2008
    Messages:
    1,818 (0.76/day)
    Thanks Received:
    269
    Location:
    Just South of Mars
  4. viper96_1998 New Member

    Joined:
    May 1, 2008
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Thankyou very much hope to get these drivers running..

    Discovered the system was not reinstalling properly, it had been deleting windows directory and nothing else so spyware and or other malware was the cause. Have now remedied the situation with a complete wipe of the hard drive and proper reinstall. I will try those drivers though thankyou again its so nice to find helpful peeps.

    The OS is windows xp media center edition 2005
  5. thoughtdisorder

    thoughtdisorder New Member

    Joined:
    Jan 4, 2008
    Messages:
    1,818 (0.76/day)
    Thanks Received:
    269
    Location:
    Just South of Mars
    Glad it's working out! :toast:

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page