1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Please Help Gigabyte GTX 480 SOC Error

Discussion in 'NVIDIA' started by Chyrak, Apr 29, 2012.

  1. Chyrak

    Chyrak New Member

    Joined:
    Apr 29, 2012
    Messages:
    23 (0.02/day)
    Thanks Received:
    1
    Location:
    UK
    Hello I was wondering if anybody can help me, My problem is i am getting really low fps in games with my new card (as Title), In games like the witcher 2 for example i get about 20 fps on medium @ 1920x1080, But i can play crysis 2 in dx11 with high res textures on very high at a constant 60 fps.. I also noticed that in GPU-Z My gigapixels fill rate is very low, And my card is the overclocked version which should have a much higher rate, I will post some screenshots to show you. I have just realized i didn't post this in the Nvidia sub forum, Could a mod please move it there?

    [​IMG]

    This is mine, but it should be like this one

    [​IMG]
     
    Last edited: Apr 29, 2012
  2. the54thvoid

    the54thvoid

    Joined:
    Dec 14, 2009
    Messages:
    3,712 (1.90/day)
    Thanks Received:
    2,019
    Location:
    Glasgow - home of formal profanity
    Have you turned off uber sampling in the witcher 2? It's crippling on every card.

    Also, I have a 7970 and GPU Z reports only 33.6 GPixel Fillrate (134.4 GTexel/s). Your numbers look fine.

    Though the correct rate from NV is 39.4 GP?
     
    Last edited: Apr 29, 2012
  3. Chyrak

    Chyrak New Member

    Joined:
    Apr 29, 2012
    Messages:
    23 (0.02/day)
    Thanks Received:
    1
    Location:
    UK
    Hello And thanks for replying, Yes i'm trying to run the game on medium settings, Even on lowest settings the witcher 2 runs really slow. I turn all settings to off inlcuding uber sampling. But it makes no diffrence, I get the same frame rate on ultra without uber sampling on as i do on lowest it makes no sense to me lol.

    Also my fill rate should be 39.4 for my card but its only like 24. Makes me think the card is under performing, The gigabyte gtx 480 super overclock has 39.4. But mines lower for some reason
     
  4. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,607 (1.94/day)
    Thanks Received:
    1,732
    Location:
    στο άλφα έως ωμέγα
    Some info in this thread: Pixel Fillrate and Fermi
     
  5. Chyrak

    Chyrak New Member

    Joined:
    Apr 29, 2012
    Messages:
    23 (0.02/day)
    Thanks Received:
    1
    Location:
    UK
    Thanks for sending that info my way, Explains the fill rate being wrong in GPU-Z, But i still don't understand why my gaming performance is low with this card, I mean i thought it was going to be a lot better than this, Im not maxing my games out or even stressing it fully. But the witcher 2 just runs like crap, ive installed all updates and even the new enhanced edition patch which was 11GB! to download. Ive removed 3D vision drivers and updated to the newest drivers for my card. Updated directx, Updated everything really and still same poor performance. people claim to be able to play this game on medium to high with a gtx 480 at 50-60fps, So my custom gigabyte overclocked one should be fine with it i would of thought. But i cant even get 30 fps on low :(
     
  6. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,815 (1.26/day)
    Thanks Received:
    829
    Location:
    Mainland Britain
    Hi

    looking at the WWW with a search for "witcher 2 low frame rates" the game seems to be the issue for a lot of people.

    Note: Some PC users have found disabling v-sync has helped a little to bring frame rates up, you could also try running at 720p if your monitor supports it.

    Info: http://www.techpowerup.com/forums/showthread.php?t=164532

    nb: use GPU-Z 0.4.8 and see if it matches the pixel fillrate

    This may help
    Edit: http://www.pcgamer.com/2011/05/25/the-witcher-2-tweaks-guide/

    atb (all the best)

    Law-II
     
    Last edited: May 3, 2012
  7. timma New Member

    Joined:
    Oct 10, 2007
    Messages:
    86 (0.03/day)
    Thanks Received:
    8
    use GPU-Z 0.62~
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page