1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Please help! Having problems w/ PowerColor Radeon HD4650 AGP!

Discussion in 'AMD / ATI' started by Dimension, Jun 5, 2013.

  1. TRWOV

    TRWOV

    Joined:
    Aug 11, 2011
    Messages:
    3,139 (3.17/day)
    Thanks Received:
    1,721
    Location:
    Mexico
    Yes, that's the idea. If you look when it's working fine it'll say so. We need to know what kind of error is giving you when the driver fails.

    I have a 865 board with a 4670 AGP and never got those kind of problems, that's why I thought you were using a board with a different chipset.
    Crunching for Team TPU
  2. Dimension New Member

    Joined:
    Jun 5, 2013
    Messages:
    13 (0.04/day)
    Thanks Received:
    1
    TRWOV, are you still out there? Got some screenshots....

    (thought you had disappeared because I didn't see Page 2... D'Oh!!)

    The attachments are as follows:
    • screenshot of the DeviceMgr when the PC started up in 16color mode(640x480),
    • screenshot of the Radeon properties in 16color mode(640x480),
    • screenshot of the dialog that popped up when I clicked on the settings tab in Display Properties in 16color mode,
    • screenshot of the DeviceMgr in high color mode after I loaded the 2nd 1600 series driver & restarted...
    • screenshot of the Radeon properties in High Color mode.

    You should have no problem discerning <the areas where I have made obvious notations> from <the original text> (hopefully)... :):respect:

    Attached Files:

    Last edited: Jun 20, 2013

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page