1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

plzzz plzz help!! bios update gone wrong on hercules 9800se all in wonder 128mb

Discussion in 'Overclocking & Cooling' started by firestar, Sep 25, 2004.

  1. firestar Guest

    I have tried to update the bios using atiflash, but the pc crashed out!! halfway through bios update :mad: :mad:

    I have no orginal bios for the hercules 9800 se AIW 128mb PAL UK, so now when i start up the pc the screen is all random scrambled lines etc.

    I have tried to update card again by using the one provided by www.techpowerup.com/bios
    hercules 9800 se AIW 128mb, by pressing the keyboard in turn of command without seeing the letters & numbers on screen, due to the scrambled lines etc.
    this did not work all i heard was a beep at the end.

    Is there any other way to update the bios or restore an orginal bios from somebody with that fileor is the card FCUK'D :eek: :) :)

    Regards

    Firestar
  2. zealot`grr New Member

    Joined:
    Jun 1, 2004
    Messages:
    180 (0.05/day)
    Thanks Received:
    0
    Location:
    Dortmund, Germany
    hi firestar, try to find a pci gfx-card and reflash your agp-card by using the other one for video output ;)
  3. firestar Guest

    thank zealot'grr

    I am going to get a cheep PCI card from Ebay & try that, but i still don't have the orignal bios that was part of the graphics card.

    I'll have to try & find the orginal - HERCULES 9800SE ALL IN WONDER 128MB AGP - BIOS :confused: :eek: :eek:

    But thanks for the advice.. :) :) ;)
  4. Thaiman New Member

    Joined:
    Sep 23, 2004
    Messages:
    23 (0.01/day)
    Thanks Received:
    1
  5. Thaiman New Member

    Joined:
    Sep 23, 2004
    Messages:
    23 (0.01/day)
    Thanks Received:
    1
    Sorry, You have tried that (I was a little to fast)

    1: U need a bootdiskette, that you trust 100 percent, you have to be sure (if you can NOT see anything on your monitor/tv) - that the disk works, and end up with prompth [ A:\> ]

    2: Use the bios you already have "from this site" - I guess it should work

    3: Use this command for flashing your bios: "flashrom -p -f 0 backup.bin"

    4: Other bios-flash-commands u could try (on your own risk, but It worked for me)
    "flashrom backup.bin -p -f 0 flash/yes"
    "flashrom -fhdh backup.bin"

    5: Its NOT a problem that u "can not" seeing anything, U have to be sure that your floppy work, and you have a prompt (a:\>) - After that you must have a disk (floppydiskette) with all your flashprograms and Bioses

    6: Now you can work, good luck there
  6. firestar Guest

    Thanks all sorted now!!!

    Hi just a big thankyou for your reply's to my problem.

    I flashed it 3 times & it worked on the 3rd atempt. :) :) :)

    I can now see the light of day on the monitor now!!!

    Thankyou!!! ;) ;)

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page