1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Possible bug: GPU-Z won't save the "Check for updates" frequency

Discussion in 'GPU-Z' started by Naki, Mar 25, 2013.

  1. Naki

    Joined:
    Apr 28, 2011
    Messages:
    184 (0.16/day)
    Thanks Received:
    5
    I open the Check for Updates screen, choose for it to happen daily, then close it.
    Then if I reopen it, it shows "Weekly". Any idea why?
    Using Windows 7 64-bit Ultimate SP1, GPU-Z 0.6.9 and GeForce GTX 670 videocard.
    Last edited: Mar 25, 2013
  2. Maban

    Maban

    Joined:
    Mar 6, 2008
    Messages:
    2,335 (1.00/day)
    Thanks Received:
    985
    Consistently reproducible for me. Only happens with "Daily" option.
    Naki says thanks.
  3. Naki

    Joined:
    Apr 28, 2011
    Messages:
    184 (0.16/day)
    Thanks Received:
    5
    OK, thanks for checking! :)
    Now we need to wait for W1zzard's reaction.
    EDIT #2: W1zzard's reaction to my bump was unexpected. Maybe I need to stop reporting bugs for a while...

    EDIT: Can you please fix this? I missed a new version of GPU-Z even though it was released 2-4 days prior, because my Check for Updates setting was set to "Weekly".
    Setting it to "Always" would be excessive, so I want to set it to "Daily".
    Last edited: Mar 29, 2013

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page