1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Power inverter has me stumped...

Discussion in 'General Hardware' started by mendoAu, Jan 29, 2013.

  1. mendoAu New Member

    Joined:
    Jan 29, 2013
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hi guy's,
    Just signed on here and tried to search all the various responces about my perticular problem. I live off the grid in SW Oregon and have used my 3600 watt generator (with a built in 12v charging system) for powering an old Traveleze trailer and also charging a four bank series of deep cycle batteries with a 700watt power inverter. Yesturday was a great day...retired the Traveleze and am now the proud owner of a 31 foot(used but in great shape) Hitchiker Fifth wheel. I HAD no problems with the system (generator on for about 3 1/2 hours then switched to the inverter for about 3 hours) however some things worked better with the generator (like the coffee maker) but the inverter powered the TV and lights just fine. Well, now with this new RV the generator powers up the RV just great but when I change the power cord to the inverter (just like the same proceedure I was using for the Traveleze) I get nothing...zip...no power at all, not even dim lights. I'll be checking things out but sure could use a tip or two on what might be a solution. Perhaps a grounding problem, low inverter wattage problem....I'm well versed in 110v (builder) and somewhat well versed in 12volt but pretty new to inverters. Thanks....mendoAU
  2. lilhasselhoffer

    lilhasselhoffer

    Joined:
    Apr 2, 2011
    Messages:
    1,556 (1.28/day)
    Thanks Received:
    922
    Location:
    East Coast, USA
    I'm scratching my head here, because this is less technology and more RV forum topic.


    That said, what do you have to test with? You've posed a problem with three easy answers, but neither that can be assured without some hardware.

    1) The batteries have been charged and discharged poorly, leading to decay of the cells. Deep cycle batteries do last longer during extended charge/discharge cycles, but they aren't magic.
    2) The wiring in the new trailer requires a clean sine wave. A good inverter will create a nearly perfect sine wave when going to AC. A bad inverter creates a nearly square wave. If you've got hardware sensitive to the AC signal then it might not work.
    3) What did you rate the AC off of? Inverters can generally boost the voltage to 120, but cheaper ones barely get there. A couple of heavy draws (heating/cooling or regulatory circuits) will quickly drive the voltage below operational thresholds. This draw may be poor wiring, or devices you haven't even considered.


    At any rate, you should either have or locate a multimeter. Measure battery DC voltage, output AC voltage, and check for continuity in the trailer. Once those three checks have an answer you can actually determine where the problem is coming from.
  3. mendoAu New Member

    Joined:
    Jan 29, 2013
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Thanks for the quick reply.
    1.: The batteries are in great shape @ 13.3 volts
    2.: The inverter (probably the culpret) is pumping out 98.8 volts
    3.: What had me puzzled was the ability for the older trailers lighting and moderate useage for the TV/Sat. box to function o.k.
    So....somewhere in the main curcuit box of this newer RV (which I havn't delved into yet) must be a curcuit panel that won't allow "dirty" power to flow.
    Bottom line, I'm not surprised that an upgrade is needed in the way of a power inverter. Bigger, better and cleaner is now on my to "TO GET" list.
    Thanks

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page