1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Prevent Fullscreen games from minimizing?

Discussion in 'General Software' started by CK011885, Feb 26, 2013.

  1. CK011885

    Joined:
    Jan 30, 2013
    Messages:
    30 (0.05/day)
    Thanks Received:
    2
    I've been playing an ARPG called Path of Exile lately, and the game seems to run way smooth in Fullscreen mode than it does in Windowed Fullscreen. The only problem I have is if a window pops up outside of the game, it'll minimize the game and pull me out of it. Since I'm playing a hardcore character, this is potentially deadly and a situation I'm looking to avoid. Is there any way possible to prevent another window from taking focus and minimizing another program like the game I'm trying to play?
  2. Aquinus

    Aquinus Resident Wat-man

    Joined:
    Jan 28, 2012
    Messages:
    6,189 (6.54/day)
    Thanks Received:
    2,029
    Location:
    Concord, NH
    I think you're looking at fixing the symptom not the problem. You need to get stuff to stop opening while your in a game, not to get the game to stop minimizing. If your computer is opening stuff in the background that will slow your game down weather your minimizing or not.
  3. Mindweaver

    Mindweaver Moderato®™ Staff Member

    Joined:
    Apr 16, 2009
    Messages:
    5,168 (2.63/day)
    Thanks Received:
    2,658
    Location:
    Statesville, NC
    I think Aquinus hit it on the head. You need to stop the program that's popping up while you're playing. Example: Yahoo messenger running in the back ground will minimize your game when someone comes online and goes off line.. Or sends you a message..
    Crunching for Team TPU
  4. slyfox2151

    slyfox2151

    Joined:
    Jan 14, 2009
    Messages:
    2,606 (1.27/day)
    Thanks Received:
    524
    Location:
    Brisbane, Australia
    Sounds like someone needs to activate windows :p
  5. CK011885

    Joined:
    Jan 30, 2013
    Messages:
    30 (0.05/day)
    Thanks Received:
    2
    I've actually never had the game minimize on me...yet. It's something I'm always worried about happening though. The one time it did minimize was because I plugged my phone in and the AutoPlay window popped up asking what I want to do about the Removable Disk that was just plugged in. So I'm mostly asking this as a preventative measure, I've invested about 3 weeks into this level 79 character, it would suck for it to die because the game got minimized for some unforeseen reason. So there's no way of forcing a window to always stay in focus or something along those lines?

    Some other things I've tested though so not minimize the game, like a Steam message from a friend won't minimize. I'm not sure why some things do and some don't. But if there was a way to prevent it, I'd like to do it.
    Last edited: Feb 28, 2013
  6. d1nky

    d1nky

    Joined:
    Jan 21, 2013
    Messages:
    3,637 (6.21/day)
    Thanks Received:
    1,253
    what OS you running? on win8 you can stop all notifications/pop ups for an amount of time. tbh I don't know how to use it.......im still looking for the start button lol
  7. CK011885

    Joined:
    Jan 30, 2013
    Messages:
    30 (0.05/day)
    Thanks Received:
    2
    I'm on Windows 7 64-bit, the option you're talking about is unique to Windows 8?
  8. d1nky

    d1nky

    Joined:
    Jan 21, 2013
    Messages:
    3,637 (6.21/day)
    Thanks Received:
    1,253
    go on windows websites they may be something to help you. or theres a bit of software called razer game booster which closes non essential applications and 'tweaks' your pc for game use.
  9. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,566 (1.30/day)
    Thanks Received:
    641
    Location:
    Mainland Britain
    Hi

    Windows\Control Panel\All Control Panel Items\AutoPlay: Deselect [Use AutoPlay for all media and devices] & Save

    atb (all the best)

    Law-II
    d1nky and CK011885 say thanks.
  10. d1nky

    d1nky

    Joined:
    Jan 21, 2013
    Messages:
    3,637 (6.21/day)
    Thanks Received:
    1,253
    that's the one its slightly different on here lol
  11. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,587 (4.93/day)
    Thanks Received:
    1,977
    just disable notification giving mprograms.

    autoplay should not minimize stuff.
  12. DiogoCDS19

    Joined:
    Mar 24, 2011
    Messages:
    274 (0.22/day)
    Thanks Received:
    32
    Location:
    Portugal
    Why would the game get minimized ? Thats just weird behaviour.
  13. Aquinus

    Aquinus Resident Wat-man

    Joined:
    Jan 28, 2012
    Messages:
    6,189 (6.54/day)
    Thanks Received:
    2,029
    Location:
    Concord, NH
    Because something like auto run will take focus. Once it takes focus it minimizes because you're not running in windowed mode.
  14. DiogoCDS19

    Joined:
    Mar 24, 2011
    Messages:
    274 (0.22/day)
    Thanks Received:
    32
    Location:
    Portugal
    So its a problem of the game then ? I doesn't happens to me thats why I asked.
  15. Lazzer408

    Lazzer408

    Joined:
    Jan 6, 2007
    Messages:
    2,534 (0.91/day)
    Thanks Received:
    329
    Location:
    Illinois
    Oh these annoyances that STILL plague Windows. I'm sure we've all typed the letter "R" (in a page long email or reply) a split second after a window popped up asking "Restart now?"

    http://www.snapfiles.com/get/deskpins.html

    See if that'll work for you.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page