1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Problem saving Asus bios version 1009 as ROM file, autosaves as AMI file.

Discussion in 'Motherboards & Memory' started by tepabajo, Dec 31, 2005.

  1. tepabajo New Member

    Joined:
    Oct 16, 2005
    Messages:
    8 (0.00/day)
    Thanks Received:
    0
    The Asus flash utility says I have to use the AFUDOS utility in Dos mode when reverting back to a previous bios version. When I go to download version 1009 bios the file autosaves as an AMI file, not a ROM file which is what the AFUDOS utility looks for when updating in DOS mode. I have tried saving as a .ROM file but no go and also have tried changing the file name but that didn't work either. What am I doing wrong?
     
  2. Poisonsnak New Member

    Joined:
    Feb 13, 2005
    Messages:
    363 (0.10/day)
    Thanks Received:
    18
    Location:
    Saskatoon, SK
    You actually don't have to flash in DOS, somewhere in the windows flashing utility there is a checkbox that says "allow flashing to previous versions" or something, try looking under settings, I found it once by accident.
     
  3. Jimmy 2004

    Jimmy 2004 New Member

    Joined:
    Jan 15, 2005
    Messages:
    5,491 (1.48/day)
    Thanks Received:
    267
    Location:
    England
    Make sure that you are showing file extensions, in explorer go "tools" "folder options" and then "view" and untick "hide extensions..." and then try renaming the file.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page