1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Problem submitting BIOS

Discussion in 'GPU-Z' started by thebluebumblebee, Jul 19, 2012.

  1. thebluebumblebee

    thebluebumblebee

    Joined:
    Jul 2, 2008
    Messages:
    3,312 (1.40/day)
    Thanks Received:
    1,854
    At this user's request, (http://www.techpowerup.com/forums/showpost.php?p=2678692&postcount=1) I tried to upload the BIOS for the MSI N460GTX Twin Frozr II SOC GeForce GTX 460 (Fermi) 768MB. What I get from GPU-Z is "This BIOS is already part of our collection: 93540.rom. How am I supposed to find that file? None of the GTX460 BIOS' on file have the 750MHz GPU clock. Here is a GPU-Z screen shot:

    [​IMG]
     
    Crunching for Team TPU
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,038 (3.88/day)
    Thanks Received:
    11,946
    Red Frog, INSTG8R and thebluebumblebee say thanks.
  3. thebluebumblebee

    thebluebumblebee

    Joined:
    Jul 2, 2008
    Messages:
    3,312 (1.40/day)
    Thanks Received:
    1,854
    Bet that makes you want to get out of bed in the morning.:rolleyes:
     
    Crunching for Team TPU
  4. INSTG8R

    INSTG8R

    Joined:
    Nov 26, 2004
    Messages:
    3,066 (0.83/day)
    Thanks Received:
    549
    Location:
    Lost in Norway
    The Horror!! :fear:
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page