1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Problem with "General Nonsense"

Discussion in 'Comments & Feedback' started by Mark_Hardware, Jul 9, 2009.

  1. Mark_Hardware

    Mark_Hardware New Member

    Joined:
    Nov 23, 2008
    Messages:
    273 (0.12/day)
    Thanks Received:
    55
    Location:
    Az
    Every time i click on the "General Nonsense" section it says I am not logged in, and when I try to log in it says invalid username or password. When I hit the back button or home button to come back to the rest of the forums, I am still logged in. WTH? Is there something I am supposed to do?

    Boy and I was gonna make a funny thread about how my odometer quit working in my car. oh well... :ohwell:
     
  2. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,821 (11.18/day)
    Thanks Received:
    10,093
    Generalnonsense.net is a different forum.
     
  3. Kreij

    Kreij Senior Monkey Moderator Staff Member

    Joined:
    Feb 6, 2007
    Messages:
    13,881 (4.66/day)
    Thanks Received:
    5,622
    Location:
    Cheeseland (Wisconsin, USA)
    You have to register seperately on GN, just like you did when you joined TPU.
     
  4. Mark_Hardware

    Mark_Hardware New Member

    Joined:
    Nov 23, 2008
    Messages:
    273 (0.12/day)
    Thanks Received:
    55
    Location:
    Az
    ah gotcha. Thanks!
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page