1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Problem with new build

Discussion in 'System Builder's Advice' started by Kamakazeekevin, Mar 9, 2011.

  1. Kamakazeekevin New Member

    Joined:
    Mar 9, 2011
    Messages:
    16 (0.01/day)
    Thanks Received:
    1
    I just got done building my new pc and when I turned it on it makes a loud beeping kind of noise and it wont show any picture on the monitor. This is my second time building a pc and the first time was 6 years ago so i may have forgotten something.

    Thanks in advance for the help.
     
  2. cheesy999

    Joined:
    Jul 2, 2010
    Messages:
    3,945 (2.40/day)
    Thanks Received:
    586
    Location:
    UK
    if its normal beep from post its probably gfx -check u have plugged in all power connectors

    if its a diffrent beep its probably a ram problem
     
  3. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.59/day)
    Thanks Received:
    555
    Location:
    Earth
    System Specifications would help a lot.
     
  4. Kamakazeekevin New Member

    Joined:
    Mar 9, 2011
    Messages:
    16 (0.01/day)
    Thanks Received:
    1
    I guess I forgot 1 connector. Yeah I feel kinda stupid now.

    Thanks for the help.
     
  5. Anusha

    Anusha

    Joined:
    Aug 12, 2005
    Messages:
    753 (0.22/day)
    Thanks Received:
    67
    Next time, check the motherboard manual for what each beep code means. Usually that page is located towards the end of the manual.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page