1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Problems flashing 4870 SAPPHIRE

Discussion in 'AMD / ATI' started by trex_luk, Jan 16, 2009.

  1. trex_luk New Member

    Joined:
    Jan 16, 2009
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Hi. I got really weird problem with flashing my card. I tried to flash it with ASUS TOP bios which have stock clocks 815/925 - My card performs with no problem at those speed. So when i flashed it under DOS (pendrive) it told me to restart my PC - After restart no post... black screen. Then i took my ATI MACH64 and put in PCI slot. Reflashed again with ASUS TOP bios - no luck again. I took my original SAPPHIRE bios and everything works as it should.
    Why i cant flash this bios properly ?

    PS: I used : "atiflash -p -f 0 asus.rom" command...

    HELP PLZ.
     
  2. Wop New Member

    Joined:
    Apr 20, 2006
    Messages:
    16 (0.00/day)
    Thanks Received:
    0
    Location:
    Italy
    "atiflash -p -f 0 asus.rom"
    hiya, perhaps you shoulda used
    "atiflash -f -p 0 asus.rom
     
  3. Wop New Member

    Joined:
    Apr 20, 2006
    Messages:
    16 (0.00/day)
    Thanks Received:
    0
    Location:
    Italy
    but if the roms no good it'll do the same thing again :)
     
  4. trex_luk New Member

    Joined:
    Jan 16, 2009
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    ROM size was 128kbs - so it was good.
    I really think there's no difference between "-p -f" and "-f -p" - these are just additional commands.
    Looks like my card is not 100% stable at 815 core - crysis wars freeze frequently with vpu recovery - 100% stable is 805\1000 - Will asus bios help me get card stable at 815 core ?
     
  5. 3870x2

    3870x2

    Joined:
    Feb 26, 2008
    Messages:
    4,875 (1.87/day)
    Thanks Received:
    690
    Location:
    Joplin, Mo
    if you are looking for just 10mhz clock by flashing, your time would be better spent doing wire management for better airflow, finding some voltmods for the card, re-seating the cooler with quality thermal paste (name brands could bring temps down 3-7c on average), getting ram heat spreaders for that card (i believe they are universal, and they work wonders).
    10mhz will not even make a 1 fps difference.
     
  6. thraxed Guest

    the answer to that pretty simple, they have 2 version of the 4870 as well as the 4870x2. 1.1 version works with the asus top bios, v1.2 does not.
     
  7. trex_luk New Member

    Joined:
    Jan 16, 2009
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    ok guys :) thx for help :) i think 805\1000(1025) is not bad anyway :)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page