1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Problems with artifact detection on an AGP BFG 6800 Ultra?

Discussion in 'ATITool' started by ss284, Apr 7, 2005.

  1. ss284 New Member

    Joined:
    Nov 19, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Im currently on my third 6800u from BFG. The first one I purchased directly from outpost about two months ago was giving me corruption in hl2 and wow, and dvi blinking issues. This card would artifact immediately in ati tool. The second card I recieved as an RMA had the same problem, artifacting in games, ati too, etc etc. At this point I thought it was either my system, or something else. I tried it on a different setup, I even purchased a new power supply. No luck, it went back to BFG for the second time.

    Every time I recieved a card I did a clean install, and tested multiple driver revisions while using driver heaven's driver cleaner between each install. The third card I recieved today seems to be ok, I havent seen any problems in either wow or hl2 in the couple hours Ive been playing. However ATI tool still artifacts after 10 or so seconds. The interesting thing is that it doesnt artifact nearly as much as the cards before it.

    Heres my setup:

    a64 winchester core 3200+ on an Asus a8v
    2x512 corsair pc3200 valueram
    vantec 520w power supply
    windows xp sp2

    Does anyone have any idea what the heck is going on with my card? I dont feel comfortable having a card that artifacts in ATI tool(its always been a good piece of software for me, but then again I've always used ati cards to test it with).


    -Steve :confused:
     
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,054 (3.88/day)
    Thanks Received:
    11,954
    if you run completely problem-free in games i would say its safe to say there is a problem with atitool and the bfg 6800u. but if you see errors in game - return your card :)
     
  3. ss284 New Member

    Joined:
    Nov 19, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    The errors in ati tool are pretty minor; maybe a few pixels of delta in the detection. The thing that bothers me is that previous cards had more artifacting in ati tool and had major problems in games. However the card I have now still has slight artifacting. Are you saying that ati tool isnt that reliable on 6800 cards?

    -Steve
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page