1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Project: Arctic Azure Mk V - i7 3930K + Asus Rampage IV Extreme + 3-Way GTX 580 SLI -

Discussion in 'Project Logs' started by 15th Warlock, Nov 22, 2011.

  1. 15th Warlock

    15th Warlock

    Joined:
    Aug 16, 2004
    Messages:
    2,876 (0.74/day)
    Thanks Received:
    1,363
    Location:
    Visalia, CA
    Took a while, but I finally got my Asus RIVE today:

    [​IMG]

    Got my 3930K a week ago, been waiting for this board to finally test it:

    [​IMG]

    All the goodies included:

    [​IMG]

    A closer look of the board:

    [​IMG]

    I will tear apart my current rig and move my 580s to this rig, hopefully I can upload more pictures tonight, will keep you guys posted ;)
     
    Crunching for Team TPU
  2. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.50/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    jelly....
     
    15th Warlock says thanks.
  3. 15th Warlock

    15th Warlock

    Joined:
    Aug 16, 2004
    Messages:
    2,876 (0.74/day)
    Thanks Received:
    1,363
    Location:
    Visalia, CA
    Had some technical difficulties due to a noob mistake: I had assembled everything and was about to start the PC, and when I hit the power button nothing happened!

    I started checking everything and noticed the 24 pin power cable was loose on my PSU, fixed it and still nothing! :twitch: not even the PSU seemed to work :( My brain got into panic mode: what if the board was DOA? Or worse, the CPU? What if I had damaged anything during installation? :eek:

    I removed the PSU from the case, thinking it was the culprit, and plugged it in to my old board with the 2600K and a couple sticks of RAM, and it didn't work either, at this moment I started sweating, and ran upstairs to grab my HTPC and try its PSU on both boards :cry:

    I connected my Silverstone PSU to my old 2600K board, hit the power button and still nothing! That moment it dawned on me that I had probably damaged both boards! :twitch::cry:

    Then I thought: "wait a sec, I was just using this board before tearing my PC down, and rebuilding it, and I know for a fact that the Silverstone PSU is working!" :wtf:

    Then, the moment I realized my utter stupidity: "why didn't I check the power cable to begin with...?" :slap: and lo and behold, the cable had come loose from the outlet sometime during the building process....:nutkick::banghead:

    I tried my PSU on the 2600K board and it worked! Halleluiah!! :rockout:

    Then I plugged everything back again on the new rig, and the moment of truth: All the LEDs turned on as soon as I flipped the switch on the PSU on! I pressed the power button and the computer booted into the UEFI BIOS to the sweet humming sound of all the system fans spooling, to me it sounded like a chorus of angels! I left out a big sigh of relief!:p:rockout::laugh:

    Now windows is installing and I'll upload some more pics as soon as I can!!:toast: It is 4am and I'm exhausted... serves me right for being such a noob :p:slap:
     
    Crunching for Team TPU
  4. the54thvoid

    the54thvoid

    Joined:
    Dec 14, 2009
    Messages:
    3,669 (1.90/day)
    Thanks Received:
    1,932
    Location:
    Glasgow - home of formal profanity
    The previous post was sponsored by Emoticons ;)
     
    15th Warlock says thanks.
  5. 15th Warlock

    15th Warlock

    Joined:
    Aug 16, 2004
    Messages:
    2,876 (0.74/day)
    Thanks Received:
    1,363
    Location:
    Visalia, CA
    OK, as promised, some pics, First, my poorly lapped 2600K next to its big brother:

    [​IMG]

    My old MIVE rig next to the RIVE, I'll try to cram it into my HTPC case, hope it fits!

    [​IMG]

    Some parts that went in the new rig:

    [​IMG]

    My new rig assembled, I think this was before the whole episode with the PSU, but I'm not sure :p

    [​IMG]

    It's alive!!! It's ALIVE!!!! :D Finally was able to turn it on after some trouble shooting, it looks so crammed with parts that you can just barely see the board! Thanks to the excellent air circulation inside the HAF X, the temps are nice and cool ;)

    [​IMG]

    Installing Win7, right now I'm in the process of installing all the system drivers :)

    [​IMG]

    Doesn't she look lovely in the dark? :p

    [​IMG]

    OK, time for me to get some rest, I'll try and update this thread as soon as possible, as tomorrow I have to work :p Man it's going to be a long day! If you guys have any comments, suggestions, or just want to share your thoughts, you're more than welcome to do so :toast:
     
    Last edited: Nov 22, 2011
    Lionheart and Cold Storm say thanks.
    Crunching for Team TPU
  6. Live OR Die

    Live OR Die

    Joined:
    May 19, 2007
    Messages:
    4,155 (1.45/day)
    Thanks Received:
    451
    Nice i should be getting my Asus Rampage IV Extreme next week along with my ram.
     
  7. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,610 (1.03/day)
    Thanks Received:
    834
    looks nice, but a little bit too filled but i guess that works fine ^^
     
  8. ChristTheGreat

    ChristTheGreat

    Joined:
    Jun 29, 2007
    Messages:
    1,034 (0.37/day)
    Thanks Received:
    546
    OMG, I like the board :)

    If only I could have money to get extreme computer.. I still have a i5 2500k haha!

    Nice build!
     
    15th Warlock says thanks.
    Crunching for Team TPU
  9. TRWOV

    TRWOV

    Joined:
    Aug 11, 2011
    Messages:
    4,055 (3.06/day)
    Thanks Received:
    2,740
    Location:
    Mexico
    You're going to run it through its paces, right? subbed for benchmarks :rockout:
     
    15th Warlock says thanks.
    Crunching for Team TPU
  10. stefanels

    stefanels

    Joined:
    Apr 19, 2008
    Messages:
    968 (0.38/day)
    Thanks Received:
    328
    Location:
    Transylvania (RO) working in Barcelona (ES)
    That's an AWESOME build you have there... PURE GAMING POWER :)
     
    15th Warlock says thanks.
  11. 15th Warlock

    15th Warlock

    Joined:
    Aug 16, 2004
    Messages:
    2,876 (0.74/day)
    Thanks Received:
    1,363
    Location:
    Visalia, CA
    Thanks for your replies guys, I managed to get 5Ghz stable, just a few benchmarks, I haven't had much time to play with the voltage, with the family here and all:

    Intel Burn Test:

    [​IMG]

    Super Pi:

    [​IMG]

    3DMark Vantage:

    [​IMG]

    Unigine 2.5

    [​IMG]

    I will upload more benchies later, I also have to work on the voltage as temps are not ideal now.
     
    Last edited: Nov 24, 2011
    Cold Storm says thanks.
    Crunching for Team TPU
  12. p3gaz_001 New Member

    Joined:
    Sep 29, 2010
    Messages:
    181 (0.11/day)
    Thanks Received:
    18
    Location:
    Italy
    tuned in ;)
     
    15th Warlock says thanks.
  13. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    14,181 (4.33/day)
    Thanks Received:
    7,459
    Location:
    Edmonton, Alberta
    Looks awesome. But those blue Dominator fans are killing me!:laugh: Needs the black/red ones!!

    I'll have X79 running soon enough, but no tri-580's!!! Maybe I can try tri-6950's.
     
    Darkleoco and 15th Warlock say thanks.
  14. Phatboy69 New Member

    Joined:
    Nov 1, 2011
    Messages:
    22 (0.02/day)
    Thanks Received:
    3
    Location:
    Sydney
    How about a Vantage run without GPU physics? ;)

    P.S. Very nice upgrade and "workstation" there! ;)
     
  15. 15th Warlock

    15th Warlock

    Joined:
    Aug 16, 2004
    Messages:
    2,876 (0.74/day)
    Thanks Received:
    1,363
    Location:
    Visalia, CA
    LMAO! I know, those blue sticks are still rocking, but the black airflow fans are doing a good job covering them ;)

    Good luck with your X79:)

    Sure thing, right now am about to have dinner with the family, but I'll try to update the benches as soon as I can :) Happy thanksgiving everyone! :toast:
     
    Crunching for Team TPU
  16. Darkleoco

    Darkleoco

    Joined:
    Sep 18, 2011
    Messages:
    1,598 (1.24/day)
    Thanks Received:
    247
    Location:
    Cullowhee, North Carolina
    I've said it before but i really do love your HAF-X especially with all the new parts inside of it :toast:
     
    15th Warlock says thanks.
  17. p3gaz_001 New Member

    Joined:
    Sep 29, 2010
    Messages:
    181 (0.11/day)
    Thanks Received:
    18
    Location:
    Italy
    so any updates? :)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page