1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

PSU fan does not spin down until restart

Discussion in 'General Hardware' started by Frick, Jan 27, 2013.

  1. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,899 (3.41/day)
    Thanks Received:
    2,416
    Ok, so recently I got meself a "new" GPU - a Geforce GTX 550Ti. It was cheap, and I think the fan is dying as it's super loud even at low speeds. But I can keep the fan at a reasonble noise level while the GPU doesn't get too hot. So now it's not very loud (and I've got an AC Accelero S1 incoming so whatever). But now I have noticed another irritating thing: The PSU fan goes up (which isn't that surprising), but it does not go back to normal until I restart the computer.

    Any ideas?

    A small review can be found here.

    A new PSU is out of the question at the moment. I am comfortable with tinkering with it, and I'm decent with a soldering iron.
     
  2. Jack1n

    Joined:
    Oct 8, 2012
    Messages:
    1,032 (1.32/day)
    Thanks Received:
    233
    Location:
    Central Israel
    This only started after you swapped video cards?,check in gpu-z if the card switches to 2D mode after load.
     
  3. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,899 (3.41/day)
    Thanks Received:
    2,416
    I don't know, I only had a HD 2400 Pro before. I mean the PSU didn't exactly got loaded with anything..

    EDIT: The GPU clocks down as it should.
     
    Last edited: Jan 27, 2013

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page